Mobile menu

TM size
Thread poster: MARCELA RUIZ

MARCELA RUIZ  Identity Verified
Argentina
Local time: 17:07
Spanish to English
+ ...
Apr 4, 2006

Hi everybody!
I'm using Trados Freelance 6.5 with Windows XP and I have a TM that has been growing suspiciously big ...
I had not realized that until it grew almost 1 Mb with only one project that was not that big ...

What can I do to fix it? I thought of starting all over again, i.e. take original TM and run all the projects processed with it ever since. Of course, they are quite a few ....and I tried reorganization but remained the same ...

So, I would like to know if there is a more efficient way to do it.
TIA
Marcela


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 21:07
Member (2007)
German to English
+ ...
Problem ? Apr 4, 2006

Hello,

can you give a little more details of your problem.

It is normal, that your tm needs a little bit space to store your translations.

Hans


Direct link Reply with quote
 

MARCELA RUIZ  Identity Verified
Argentina
Local time: 17:07
Spanish to English
+ ...
TOPIC STARTER
TM Size Apr 4, 2006

Hi, Hans!
The thing is that the ENG TM is getting too big, while other languages are not that big...
For example, between one project of 2000 words and the other, it grew 10Mb ...
In fact the ENG TM is 24Mb and other lang. is just 5Mb

I started to suspect there is something wrong with it.

What I usually do is the following:
upon creation of the Workbench I used the Merge option and marked "Allow multiple ..."
then, when the translator delivers the project I import it with "leave unchanged" existing TUs,
If I have to import a TM that I know it's OK, I use "overwrite" (eg when I import it on a PC I had not used for a while)

I guess I'm doing something wrong, or the TM is somehow "corrupted" ... don't know what to think ...

Any help welcome!


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 21:07
Member (2007)
German to English
+ ...
Upps Apr 4, 2006

MARCELA RUIZ wrote:

Hi, Hans!
The thing is that the ENG TM is getting too big, while other languages are not that big...
For example, between one project of 2000 words and the other, it grew 10Mb ...
In fact the ENG TM is 24Mb and other lang. is just 5Mb

I started to suspect there is something wrong with it.


It seems so,

You should check the numerb of translation units in your tm.
I beleave they will much more than in the other languages.


What I usually do is the following:
upon creation of the Workbench I used the Merge option
and marked "Allow multiple ..."


? Do you import an existing memory into an empty one ?
Why do you use muliple translation ?
This will mean, that you can have different translations for the same source. Normally this is not necessary.


then, when the translator delivers the project I import it with "leave unchanged" existing TUs,

If I have to import a TM that I know it's OK, I use "overwrite" (eg when I import it on a PC I had not used for a while)
...


You should take a look ont the behavior of this options in the documentation. After this you can test it by searching the tm with the maintenance function or in an export file.

I'm sure, that you will find a lot of double transaltion units in there.

Maybe you should deactivate the multiple translations. The rest seems ok.

Regards

Hans


Direct link Reply with quote
 

Matthias Quaschning-Kirsch  Identity Verified
Germany
Local time: 21:07
Member (2006)
Swedish to German
+ ...
TM size Apr 5, 2006

Hello,

anyway, 24 MB sounds a little strange, and I don't know whether doublettes can be the only explanation.
What you can do is to export all translation units into a .txt file via File > Export, then create a new TM and import the .txt file via File > Import. Usually, you do not need to change any of the preferences for the im- and export. Only confirm with OK.
Then compare the size of the old and the nex TM. If the nex one is considerably smaller, something else might have been wrong with your old TM.
But don't be afraid. That's all normal. Not even God knows all those astonishing secrets which we discover every day working with Trados...

Kind regards,
Matthias


Direct link Reply with quote
 

MARCELA RUIZ  Identity Verified
Argentina
Local time: 17:07
Spanish to English
+ ...
TOPIC STARTER
Multiple translation units Apr 5, 2006

I cannot desactivate "allow multiple ..." because I do have multiple translations for the same segment. Besides, I always check this option and had never had problems before.
I guess the TM got corrupted somewhere between imports/exports translators/editors .... but guess there is no easy way to solve it....

tnx!


DSC wrote:

MARCELA RUIZ wrote:

Hi, Hans!
The thing is that the ENG TM is getting too big, while other languages are not that big...
For example, between one project of 2000 words and the other, it grew 10Mb ...
In fact the ENG TM is 24Mb and other lang. is just 5Mb

I started to suspect there is something wrong with it.


It seems so,

You should check the numerb of translation units in your tm.
I beleave they will much more than in the other languages.


What I usually do is the following:
upon creation of the Workbench I used the Merge option
and marked "Allow multiple ..."


? Do you import an existing memory into an empty one ?
Why do you use muliple translation ?
This will mean, that you can have different translations for the same source. Normally this is not necessary.


then, when the translator delivers the project I import it with "leave unchanged" existing TUs,

If I have to import a TM that I know it's OK, I use "overwrite" (eg when I import it on a PC I had not used for a while)
...


You should take a look ont the behavior of this options in the documentation. After this you can test it by searching the tm with the maintenance function or in an export file.

I'm sure, that you will find a lot of double transaltion units in there.

Maybe you should deactivate the multiple translations. The rest seems ok.

Regards

Hans


Direct link Reply with quote
 

MARCELA RUIZ  Identity Verified
Argentina
Local time: 17:07
Spanish to English
+ ...
TOPIC STARTER
already did Apr 5, 2006

Tnx Matthias, but I already did this and it was of no help....
I think I'd better get the original TM and run all the 28 projects it has inside it again ....

If anyone has a better idea, I'm all ears!!
Tnx
Marcela


MatthiasQKirsch wrote:

Hello,

anyway, 24 MB sounds a little strange, and I don't know whether doublettes can be the only explanation.
What you can do is to export all translation units into a .txt file via File > Export, then create a new TM and import the .txt file via File > Import. Usually, you do not need to change any of the preferences for the im- and export. Only confirm with OK.
Then compare the size of the old and the nex TM. If the nex one is considerably smaller, something else might have been wrong with your old TM.
But don't be afraid. That's all normal. Not even God knows all those astonishing secrets which we discover every day working with Trados...

Kind regards,
Matthias


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 21:07
Member (2005)
English to Czech
+ ...
Heartsome tmx editor Apr 5, 2006

I maintain my TMs using this tool. You can test is for free for a month.
http://www.heartsome.net

There is also a free tool, called Olifant. http://www.translate.com/technology/tools/

After exporting to tmx and runnig through them, you might be abce to diagnose the cause of the problem, perhaps...

HTH

Antonin


Direct link Reply with quote
 

MARCELA RUIZ  Identity Verified
Argentina
Local time: 17:07
Spanish to English
+ ...
TOPIC STARTER
Tnx!! Apr 5, 2006

I'll try!!!
tnx a million!
Marcela


Antoní­n Otáhal wrote:

I maintain my TMs using this tool. You can test is for free for a month.
http://www.heartsome.net

There is also a free tool, called Olifant. http://www.translate.com/technology/tools/

After exporting to tmx and runnig through them, you might be abce to diagnose the cause of the problem, perhaps...

HTH

Antonin


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 21:07
Member (2007)
German to English
+ ...
Export format Apr 6, 2006

Hello,

did you check the txt format from the export files which you get from your translator ?

Maybe they use Trados 7 and sent you the new txt format (it's unicode). If you import this, you will get a lot of new tu's, because the coding is different and Traods 6 will create new tu's for each tu which looks a little bit different.

Have you checked the number of translation units in the memories ?

Hans


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TM size

Advanced search


Translation news related to SDL Trados





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs