Mobile menu

Trados 7 can not open a segment, instead it just highlights the first character after cursor
Thread poster: ahmadwadan.com

ahmadwadan.com  Identity Verified
Kuwait
Local time: 06:55
English to Arabic
+ ...
Apr 10, 2006

When I try to open or open/get a segment Trados 7 does nothing more than highlighting the first letter following the cursor...the problem is related to a specific file only that I work upon but when I open a new file it works normally...
Plus, all internet links in the file that I have a problem with appear in abnormal way, even the page numbering appears like this “{PAGE }” instead of the number…Numbers appear ok when printing.
All that happened after I was translating a header then Trados refused to close the target segment and it kept highlighted there till I had to delete both source and target segments that caused this peoblem (including tags related to them).
I tried the following to solve the problem but in vain:
- Fix document
- Close and reopen it
- Restart my PC
- Close/reopen workbench
I wish you help
Thank you in advance


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:55
Member (2003)
Polish to German
+ ...
Your file is showing field codes instead of their results Apr 10, 2006

That´s why you cannot see the page number.
To correct this go to Tools - Options - View and deselect the "Field codes".

To correct the behaviour in your file: open a new copy of the file. Place the cursor in the NEXT paragraph, ie beyound the firts paragraph mark and try to start there. Usually it should work. If it works, copy the first untranslated paragraph into a completly new file, translate it there (this will work - at least it always does work for me) and paste it back.
Should this not help - use Tageditor, it works always.

Such behaviour is caused by something in the document formatting. Possibly saving as rtf, closing Word, reopening Word and the file, saving as doc, closing Word and reopening it again could also help.

HTH
Jerzy


Direct link Reply with quote
 

ahmadwadan.com  Identity Verified
Kuwait
Local time: 06:55
English to Arabic
+ ...
TOPIC STARTER
Main issue still pending Apr 10, 2006

Jerzy Czopik wrote:

To correct the behaviour in your file: open a new copy of the file. Place the cursor in the NEXT paragraph, ie beyound the firts paragraph mark and try to start there. Usually it should work. If it works, copy the first untranslated paragraph into a completly new file, translate it there (this will work - at least it always does work for me) and paste it back.
Should this not help - use Tageditor, it works always.

HTH
Jerzy


Thank you Jerzy
"Field Codes" worked perfectly.

However, the main issue still pending, I have tried all what you suggested but I still have a file that its first half has been translated via Trados help and the second half I can not process with the same program (Trados) because Trados fails to open any other segment.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:55
Member (2003)
Polish to German
+ ...
Try to copy the remainig part of the file into a new clean document Apr 10, 2006

But leave the first paragraph, which cannot be opened, in the old document.
This should help - I tried this when I encountered similar problems and succeded.

Regards
Jerzy


Direct link Reply with quote
 

ahmadwadan.com  Identity Verified
Kuwait
Local time: 06:55
English to Arabic
+ ...
TOPIC STARTER
I already tried this but no way Apr 10, 2006

Jerzy Czopik wrote:

But leave the first paragraph, which cannot be opened, in the old document.
This should help - I tried this when I encountered similar problems and succeded.

Regards
Jerzy


No way, the problem is not only with 1 paragraph, the whole rest document (anywhere). The only solution (which is not smart at all) that I have now is to copy/paste Special (without formatting) the rest of the document into another new document then I go on. But I wish I could find a smart solution as I will lose format this way and will have to spend a lot of time formatting.

Thank you


Direct link Reply with quote
 

Antoní­n Otáhal
Local time: 04:55
Member (2005)
English to Czech
+ ...
A small trick Apr 10, 2006

Depending on how complicated the formatting of your document is, you can try to save the orginal document as rtf and then back as doc again; or even open the orginal document in Open Office and then save back as an MS Word file again.

If the issue is solved, you can translate the first part automaticall and work on the second part.  Sometimes the procedure I described reveals what the problem is.

HTH

Antonin


Direct link Reply with quote
 

ahmadwadan.com  Identity Verified
Kuwait
Local time: 06:55
English to Arabic
+ ...
TOPIC STARTER
Traditional solution Apr 10, 2006

Nothing worked, I had to start from scratch with the original file making us of the saved TM.

Thank you all


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados 7 can not open a segment, instead it just highlights the first character after cursor

Advanced search


Translation news related to SDL Trados





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs