Mobile menu

MultiTerm / WorkBench Illegal Index -2147467259
Thread poster: Rafael Delfin

Rafael Delfin
English to Spanish
Apr 18, 2006

Hello everyone.

I have Trados 2006 (7.5) which includes MultiTerm. Similar to the topic posted just before this one, I have been experienced an issue.

I have sucessfully created a MultiTerm Glossary from a plain two-column bilingual glossary Excel file (no fancy stuff, no descriptive fileds, etc. just two fields).

The terms have been also sucessfully imported into a new MultiTerm termbase (I can see them and browse them in multiterm with their two fields).

I go to the Workbench and activate the Term Recognition feature and also declare the glossary I just created to be used. When I go to open the first translation unit, I get this message in the workbench status bar:

(-2147467259): (-2147467259): Illegal Index

I have re-organized both my Translation Memory and my Term Base, but the problem remains.

Any advice you can provide would be truly appreciated.

Thanks in advance,
Rafael.


Direct link Reply with quote
 
Tim Gutteridge
Local time: 15:31
Spanish to English
Fix for 'illegal index' message in Termbase. Apr 27, 2006

Rafael Delfin wrote:

I go to the Workbench and activate the Term Recognition feature and also declare the glossary I just created to be used. When I go to open the first translation unit, I get this message in the workbench status bar:

(-2147467259): (-2147467259): Illegal Index

I have re-organized both my Translation Memory and my Term Base, but the problem remains.

Any advice you can provide would be truly appreciated.

Thanks in advance,
Rafael.


In Translator's Workbench I selected:

Options>Term Recognition Options>Termbase

then under 'Language Selection' set the source language as Spanish and the target language as English (I think they were both set as English originally).

Tim Gutteridge


Direct link Reply with quote
 

Marinus Vesseur  Identity Verified
Canada
Local time: 07:31
English to Dutch
+ ...
Fix didn't work. May 9, 2006

Tim Gutteridge wrote:
In Translator's Workbench I selected:

Options>Term Recognition Options>Termbase

then under 'Language Selection' set the source language...

I have the same problem: error message with every new entry in workbench. I tried Tim's suggestion, but to no avail. Mind you, Workbench and MultiTerm seem to be working fine, so I just ignore it. Must be the growing pains of the SDL-Trados monster of Frankenstein.


Direct link Reply with quote
 

Thomas Deschington
Poland
Local time: 16:31
English to Norwegian
+ ...
Fix worked Jun 13, 2006

I got the same message as Marinus and Rafael. I followed Tim's suggestion - changed the target language to Norwegian (both source and target were set to English) - and voila! it worked. Thanks, Tim!

Direct link Reply with quote
 

Paula González Fernández  Identity Verified
Spain
Local time: 16:31
Partial member (2008)
English to Spanish
+ ...
same here Oct 1, 2009

More than 3 years later, I've had the same problem, and Tim's suggestion works. Just wanted to say thanks!

Direct link Reply with quote
 
Guiomar Coll
Spain
Local time: 16:31
English to Spanish
+ ...
Another solution Sep 30, 2010

I had exactly the same problem, but neither of the solutions proposed worked fine in my case (source and target language files were empty).

The solution I found was to uninstall Multiterm and reinstall it again doing a "Custom installation". When doing this, you are given the option to select many options during the installation. I enabled them all and it worked!

PS. Sorry not being more explicit with the options enabled, but I can't have access to them now, as it would mean having to reinstall it again!

I hope it works!


G.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

MultiTerm / WorkBench Illegal Index -2147467259

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs