Mobile menu

Problem with Trados
Thread poster: Isabel67

Isabel67  Identity Verified
Local time: 06:26
Member (2004)
English to Portuguese
+ ...
Apr 25, 2006

I can´t use the Trados because the toolbar disappeared in the microsoft Word. I don´t know what happened. One day, about two weeks ago, I opened the Word and the toolbar was not there.

I also can´t open the "Translator's Workbenck".

The message of TagEditor is "Translator's Workbench is not runing" and when its askes to run it and I say "yes" the message is "attempt to start Translator's Workbench failed".

The toolbar of Trados on the microsoft Word disappeared about two weeks ago and I couldn´t recouver it. This a Trados 6_Freelance verson that was offered to me in the last summer.

If you could help me I would appreciate.

Direct link Reply with quote

Caroline McLoughlin  Identity Verified
Local time: 06:26
German to English
+ ...
Connect to Workbench Apr 25, 2006

Hi Isabel,
There could be a few reasons, have you tried the following:

In TagEditor when you have a file open go to: Tools/Connect to Workbench.

In Word, go to Toolbars, make sure that TW4Win is checked.

Let me know if you've done both of these things already and you still have the problem.


Direct link Reply with quote

Amy Williams  Identity Verified
United Kingdom
Local time: 06:26
Italian to English
+ ...
Make sure your Trados template is in the right folder Apr 25, 2006

I'm no Trados expert but I had a similar problem recently and this seemed to work for me.
Make sure your Trados 6 template is in your Office STARTUP folder. Mine's in Program Files - Microsoft Office - STARTUP or something like that.
Do a search for and check where the template is.

Hope that helps,

PS have a look at this topic, too:

[Edited at 2006-04-25 15:43]

[Edited at 2006-04-25 15:47]

Direct link Reply with quote
Jan Pohl
Local time: 07:26
Spanish to German
+ ...
Antivirus Apr 26, 2006

I'm sorry, I`ve just posted a reply in Spanish. Sorry.

Your problem can be your Antivirus program. Try to desactivate the macros protection. My Antivirus is Kaspersky and I had quite the same problem. Since I desactivated this function, it works.

Good luck,


Direct link Reply with quote

Isabel67  Identity Verified
Local time: 06:26
Member (2004)
English to Portuguese
+ ...
I could solve the problem Apr 29, 2006

Thank you to all.


Direct link Reply with quote

Balaban Cerit  Identity Verified
Local time: 08:26
English to Turkish
+ ...
You don't have to deactivate the macros protection in Kaspersky to work with Trados Jan 9, 2007

Hi Isabel,

I have Kaspersky installed and I can use Trados Workbench without having to disable real-time VBA macros monitoring in Kaspersky.

My macros monitoring is set to "enable", but I have changed all the actions listed on that dialog box from "Block" to "Prompt". When working with Trados & Word, Kaspersky asks me if I want to execute a macro and I confirm it.

You can also inspect the following link on this issue:

Kind regards,




For people who have Kaspersky installed and who are facing the "curly brackets problem" (*) while working with Trados Workbench and MS Word: the above mentioned method can be a solution to this problem.

(*) Curly brackets "-{}-" appear at the cursor position (or at the end of the first/current segment) in the Word file when you click on Open/Get but nothing else happens, so you can't use Trados with Word.

[Edited at 2007-01-09 11:50]

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Problem with Trados

Advanced search

Translation news related to SDL Trados

Translators like you are producing higher quality translations faster with Lilt!

After years of research at Stanford University, Lilt has introduced a revolutionary new tool that will change the way you translate. Lilt learns how you translate to give you more personalized suggestions. Be more productive today! Use it FOR FREE!

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for users! Save over 13% when purchasing Wordfast Pro through Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »

All of
  • All of
  • Term search
  • Jobs