Help!!!!! -{}- No translation unit seems to be open!
Thread poster: Ivana UK

Ivana UK  Identity Verified
United Kingdom
Local time: 12:02
Member (2005)
Italian to English
Apr 29, 2006

I'm revising a document and everything was going fine. Then, it all went pear-shaped. Every time I open a segment, these symbols -{}- started appearing in the target segment, immediately before the translation. When I try to close the segment, I get the message "No translation unit seems to be open!" at the bottom of the Word document. No message appears on Workbench.

I then need to close the word doc without saving as there's no way of closing the segment and when I try again the same thing happens.

The doc was absolutely fine until I got half way through so I've obviously done something wrong somewhere along the way, I just don't know what.

I've just checked other docs, previously translated with Trados and they all have the same problem!!

Help! What do I do to sort this??

I need to hand this doc in first thing tomorrow morning so any suggestions will be greatly appreciated!!


Direct link Reply with quote
 

Ivana UK  Identity Verified
United Kingdom
Local time: 12:02
Member (2005)
Italian to English
TOPIC STARTER
Trados version 7.0.0.615 and Windows XP Apr 29, 2006

I found some suggestions on the Trados site for Trados 3 - which says to remove/delete bookmarks via word/inert, but when I look under bookmarks my bookmarks are numbered (no wording) so I don't know which is which...

Direct link Reply with quote
 
Marta Fernandez-Suarez  Identity Verified
United Kingdom
Local time: 12:02
English to Spanish
3 options Apr 29, 2006

Hi

I guess the problem is with Trados, if it isn´t, what I write below is irrelevant.

I've tried to reproduce the problem, but I cannot get the same message you mention. Anyway, try three things:

- Check, after pressing the "Show/Hide" button, that you have not inserted by mistake a space or deleting the 0 between the symbols you mentioned, compare this symbols with the ones you see in other segments. If you spot the problem but you cannot edit this bit, go -in the options of Trados given at the top of the Word doc- to "Toggle Tag Protection" and after clicking you'll be able to edit it the same as in other segments.

- If you spot no difference, try going to the Trados options again (top of Word doc) and click on Fix Document.

- I seem to remember my option for desperate ocassions also:

make not source and target sentence somewhere and delete the whole segment and its translation, making sure you delete also the little symbols. Then type it in and so on.


I hope it works.

Good luck

Marta


Direct link Reply with quote
 

Ivana UK  Identity Verified
United Kingdom
Local time: 12:02
Member (2005)
Italian to English
TOPIC STARTER
And every time I use the Word edit-find function Apr 29, 2006

{} automatically appears in the search field ...

I have tried fixing the document but have not reinstalled Trados - from online searches, it seems that that wouldn't work anyway ...


Direct link Reply with quote
 
Marta Fernandez-Suarez  Identity Verified
United Kingdom
Local time: 12:02
English to Spanish
Fix document or Toggle Tag Protection Apr 29, 2006

Hi

Have you tried these two options? The are in the Trados section, at the top of the Word doc.

If you click on "Fix Document" that would close the open segment or repair the problem.

The "Toggle Tag Protection" is in case the person who send it to you had accidentally modify the symbols between the source and target texts (you can see them by pressing on the "Show/Hide" button). You may have receive the doc with an error, to repair you need to deactivate the protection and make sure that the symbols look the same as in other segments.

Good luck

Marta


Direct link Reply with quote
 
Marta Fernandez-Suarez  Identity Verified
United Kingdom
Local time: 12:02
English to Spanish
send Apr 29, 2006

Hi

Sorry, I think I replied twice thinking it did not work the first time.

I understand, from one of your messages, you haven't got Trados . Very probably you will not be allowed to do this, but, if you can, send me the doc and I´ll try to repair it. I have Trados V. 7 on my computer (I´ll stay connected for 20 mins. more)

Regards

Marta


Direct link Reply with quote
 

Magda Dziadosz  Identity Verified
Poland
Local time: 13:02
Member (2004)
English to Polish
+ ...
Moving the topic... Apr 29, 2006

the the SDL Trados Support Forum.

Direct link Reply with quote
 

Ivana UK  Identity Verified
United Kingdom
Local time: 12:02
Member (2005)
Italian to English
TOPIC STARTER
Marta Apr 29, 2006

I do have Trados!! (version details above)

Yes - I tried to fix the document but that didn't work. From what I've gathered (there are a few online hits for "no translation unit seems to be open) it seems to be a problem with Word bookmarks and the only way to resolve it is to delete two trados bookmarks - problem is, the list of bookmarks in windows xp is numerical only - so there is no way of distinguishing what any of them refer to.

The document was absolutely fine when I received it and I successfully edidted lots of segments (more than 100). The problem just started all of a sudden - maybe because I was using the "edit/find" function a lot. That's where the problems seems to have started - at one point when I clicked edit "{}" automatically appeared in the search field and after that Trados just wouldn't work.

The worst part is that every doc I have displays the same problem so until this is sorted I can't do any translations (unless I do them manually that is) ...


Direct link Reply with quote
 

Ramon Somoza  Identity Verified
Spain
Local time: 13:02
Member (2002)
Dutch to Spanish
+ ...
Don't panic... Apr 29, 2006

Ivana Micheli wrote:

I'm revising a document and everything was going fine. Then, it all went pear-shaped. Every time I open a segment, these symbols -{}- started appearing in the target segment, immediately before the translation. When I try to close the segment, I get the message "No translation unit seems to be open!" at the bottom of the Word document. No message appears on Workbench.


The problem is that Trados did not close the segment properly. You see, Trados uses these symbols (as hidden text) to mark the start and end of a translation unit in the translated document. I explain below how to solve this.

IMPORTANT - I cannot use the proper symbols to explain it because these are not displayed in the posting. The end symbol is like {0>, but the other way round, the central symbol is something like the two together.

Just to make sure, proceed as follows:

1) In the Trados menu in word, select "Fix document".

2) Save the translation, close Trados, close Word, and open Word again (NOT Trados). Then proceed as follows:

3) Go to the location where you were translating. In the Word menu, go to Tools/Options, then selecte the "View" tab & make sure that "hidden text" is ticked. accept & return.

4) Make sure that the last translated paragraph has something like this: {0>"original text" (central simbols) "translated text"(end symbols). Instead of the "0" there may be another number such as 100, 76, etc.

5) In case that the different symbols such {0> etc are not as indicated in the previous step around the sentence, DELETE them. (For example, there may be no closing symbol at the end.) Make also sure that there is no carriage return in any place between the {0> and the end symbol.

6) Open again Tools/options and untick "hidden text" and accept. You can now open Trados & everything should work now.

This also serves in case you get a "translation unit open" error.

Should you have still problems, send me an email through my profile so that I can assist you quicker.


[Edited at 2006-04-29 22:20]


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 13:02
Italian to English
Try deactivating MultiTerm Apr 29, 2006

Hi Ivana,

The curly brackets problem is most often Multiterm-related.

There are lots of discussions in the forums (see for example: http://www.proz.com/topic/22168) and in the TW_users Yahoo group:

http://groups.yahoo.com/group/TW_users/

You could try deactivating MultiTerm by following Ralf Lemster's instructions in the ProZ thread above.

In bocca al lupo,

Giles

[Edited at 2006-04-29 20:58]


Direct link Reply with quote
 

Ivana UK  Identity Verified
United Kingdom
Local time: 12:02
Member (2005)
Italian to English
TOPIC STARTER
Ramon - it's incredible - it worked! Apr 30, 2006

Ramon,

You're spot on - I was in fact in complete panic last night - but eventually managed to complete the proofing through Wordfast. I only have the trial version with restricted functionality (can't copy/paste, can't highlight words, can't spell check - can't do anything much really) but after staying up half the night I got it done.

I just got a chance to have a look at Trados again, but before opening your instructions, I opened Word. As I always work with hidden text displayed (maybe that's what caused the probs in the first place?), I unchecked hidden text, then re-checked it.

I couldn't remember where the last segment I'd been working on was as I'd been replacing words with the "edit/fnd" function, so I only followed step one of your instructions and then opened Trados.

AND IT'S NOW WORKING FINE!

I have no idea if this if because Wordfast somehow "fixed" the document or whether unchecking and checking the "display hidden text" did the trick - but Trados is now back to normal!!!

So thank you very much for your help - I will keep your instructions in case it happens again (which I hope it doesn't),

Ivana


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 13:02
Member (2004)
English to Slovenian
+ ...
For the next time ... May 1, 2006

Hi Ivana:

now that you're not in the panic mode anymore;), here's my way in such cases: I go back all the way to the original, single-language document (preferrably an RTF file) and I pretranslate from scratch.

The rationale behind it is that after all the main result of my work is not that much the document itself, it's the translation memory, and having TM plus the original should always produce the target:

TARGET = ORIGINAL TRANSLATION MEMORY

(I used the smiley for the operation of convoluting /filtering/ translation with the help of TM)

Now, if Word, me, or maybe the proverbial butterfly somewhere out there caused a catastrophe, I can always (*) depend on my Translation memory.

Regards and pleased to hear you're out of the bind.

smo

* - well, let's say "for all practical purposes always"; mathematical always does not exist

[Edited at 2006-05-01 08:18]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Help!!!!! -{}- No translation unit seems to be open!

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs