Mobile menu

Cannot open/get the first segment in a new project
Thread poster: Lagom
Lagom  Identity Verified
United Kingdom
Local time: 14:59
Swedish to English
May 11, 2006

I have encountered a problem that I need to urgently resolve in order to meet a deadline.

I create a new TM in order to start work on a MS Word document (Swedish) but when I click on 'Open/Get' before the first segment I immediately get two curly braces '{}' and am unable to proceed any further.

I am working on a PC with an uptodate version of Windows XP

My version of Word is from Office 2003 SP2

Trados version - Translator's Workbench - (Build 756) - The latest release.

Please see the image above for an illustration of the problem.

Many thanks,

Direct link Reply with quote

Local time: 15:59
Member (2003)
English to Danish
+ ...
Try one of the following things. May 11, 2006

First of all you should try "Fix document" from the Trados menu. Once in a while this does the trick.

If this does not work, then ....

Try copy all in the original doc. - then paste it into a newly created doc. Save this doc. and have another go at Trados.
Sometimes this works.

If this does not work either, then ....

If the formating in the source doc. is not an issue, you could try to copy/paste the document and save it as .txt - then copy/paste it back into word and then have another go at it.

If none of the above things work, I hope someone else has an idea :-/

I hope you get it fixed.


OH, and ... When you try to open the first segment, look at the bottom line of the Workbench window - what does it say there?

[Edited at 2006-05-11 19:57]

Direct link Reply with quote

Local time: 15:59
Member (2007)
German to English
+ ...
TagEditor May 11, 2006


maybe you can use the TagEditor.

remove all tw4win text marks in the word file.

deactivate track changes

activate in the viewing options of word the field description view

maybe you should try to start the tranlation in the next line.

With kind reregards


Direct link Reply with quote

Robyn Hackett  Identity Verified
United Kingdom
Local time: 14:59
German to English
+ ...
Not just Trados 7 Jun 15, 2006

Hi Ben

Did you get anywhere with these fixes?

I have been fighting a PowerPoint presentation in Tag Editor all morning, and (perhaps coincidentally?) now get curly braces every time I try to open a segment in Word using Workbench.

If I open a segment, it shows in the Workbench window, but only a curly brace appears in the word document.

Any more ideas anyone?



Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Cannot open/get the first segment in a new project

Advanced search

Translation news related to SDL Trados PDF Translation
Fast and Reliable PDF Translation - reduce your workload while maintaining quality

Unlock the potential of PDFs, taking your original PDF, replacing the text with your translations from your preferred tools and in minutes, get a high quality, ready-to-use, translated PDF. Try it now - your first 50 pages are free.

More info »
Translators like you are producing higher quality translations faster with Lilt!

After years of research at Stanford University, Lilt has introduced a revolutionary new tool that will change the way you translate. Lilt learns how you translate to give you more personalized suggestions. Be more productive today! Use it FOR FREE!

More info »

All of
  • All of
  • Term search
  • Jobs