Mobile menu

TagEditor spell checker doesnot support target language
Thread poster: aleda
aleda
Local time: 23:31
English to Spanish
May 22, 2006

Hello everybody..
I am having problems with TagEditor (5.5).
I cannot activate the spell checker in the target language doc (ttx). I try to place the pointer in the beginning of a phrase to start checking, but the pointer doesn´t appear.. i have to open the segment and then it is available in the main toolbar, but when i activate an error message appears: "The spell checker does not support the current target language".
Does someone know what is the problem here? I guess there must be a little thing that i can´t see.

Thanks a lot in advance.
Ale


Direct link Reply with quote
 

Federica Masante  Identity Verified
Local time: 04:31
Member (2003)
Italian to English
+ ...
Similar problem May 22, 2006

I also have a similar problem and thought I would post it here instead of opening a new thread.
I am doing a proofing job in TagEditor and the spell check option is greyed out - can anyone explain why this might be? This happens regardless of whether Workbench is running or not.
Thanks for any suggestions you may have.

Regards,

Federica


Direct link Reply with quote
 

Federica Masante  Identity Verified
Local time: 04:31
Member (2003)
Italian to English
+ ...
I solved my problem... May 22, 2006

It was really simple, this is how to do it:

Go to Tools - Plug-ins and check if the "Spelling Checker" plug-in is activated.

Ale, I hope someone will come up with a solution to your problem!!

Best,

Federica


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 04:31
Member (2004)
English to Slovenian
+ ...
Spell checker is a plug-in for TagEditor May 22, 2006

that needs to be activated: you do that in Tools/PlugIns in 7.0

Second, if one is using Word spell checker, it needs to have the target language installed - this is not as self-evident as it might seem.

That would be the first two checks on the problems mentioned above.


Direct link Reply with quote
 
aleda
Local time: 23:31
English to Spanish
TOPIC STARTER
The Plug-ins are activated May 22, 2006

Vito Smolej wrote:

that needs to be activated: you do that in Tools/PlugIns in 7.0

Second, if one is using Word spell checker, it needs to have the target language installed - this is not as self-evident as it might seem.

That would be the first two checks on the problems mentioned above.



Hello Vito, my TagEditor version is 5.5, and the plug-ins are activated. The spell checker is activated, what happens is that cannot support the target language as it says... but Spanish is one of the basic languages Trados and TagEditor supports so.. do you know if there´s an option to check my target languages setting for spell checker somewhere? It seems the program doesn´t recognize the Spanish language.. and in the Workbench languages are ok, so.. i don´t know..


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 04:31
Member (2004)
English to Slovenian
+ ...
I am working with 7.0 version TagEditor May 23, 2006

so I can't be of any help (more like a possible source of confusion) when it comes to earlier versions.

btw, 5.5 smacks of pre-2003 office, which is the other can of worms.

Sorry, pal...

[EDIT]hint: make some foobar TM to translate from Spanish to English and check if English spell-checker kicks in. If it works, then it is the spanish side of the spell checker that does not respond.

One point more: Could it be that you have a variant of SP indicated in TM (like SP-AR or whatever) instead of the generic SP (Castillan)? Am grasping for straws here...

[Edited at 2006-05-23 06:09]


Direct link Reply with quote
 
aleda
Local time: 23:31
English to Spanish
TOPIC STARTER
everything has been checked... May 23, 2006

Thanks Vito for your efforts in trying to help me.. i really appreciate that.
Well, i have checked in the TM that Spanish is Modern Sort as i always have used.. not Castillian.. i did my translation with Modern Sort Spanish so.. i don´t know.
What can i do if the Spanish part of the spell checker doesn´t work? Everything is getting more difficult i see...

Kind regards,
Ale


Vito Smolej wrote:

so I can't be of any help (more like a possible source of confusion) when it comes to earlier versions.

btw, 5.5 smacks of pre-2003 office, which is the other can of worms.

Sorry, pal...

[EDIT]hint: make some foobar TM to translate from Spanish to English and check if English spell-checker kicks in. If it works, then it is the spanish side of the spell checker that does not respond.

One point more: Could it be that you have a variant of SP indicated in TM (like SP-AR or whatever) instead of the generic SP (Castillan)? Am grasping for straws here...

[Edited at 2006-05-23 06:09]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor spell checker doesnot support target language

Advanced search


Translation news related to SDL Trados





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs