Workbench not running
Thread poster: Terejimenez

Terejimenez  Identity Verified
Local time: 15:57
English to Spanish
+ ...
May 25, 2006

I was working fine with Trados until my P.C. had a crash two days ago and a "very smart" technician who came to repair my PC, erased my Trados from my PC.

I installed Trados again and then I openned the workbench and to my surprise all options at the workbenchwere disabled and I get the message workbench not running ! If I go to Tools Macros I see 3 trados.dot templates. I have the macros security option in the lowest security level. I have been trying to make it work without success and need to begin a project right the way.
Thanks a lot for your valuable help
Tere


Direct link Reply with quote
 

Vesna Zivcic  Identity Verified
Local time: 22:57
German to Croatian
+ ...
Guessing May 25, 2006

Perhaps it is the registry problem. Check here:

http://www.proz.com/post/301773#301773


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Workbench not running

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs