Mobile menu

Problems with word and trados
Thread poster: Martine Etienne

Martine Etienne  Identity Verified
Local time: 11:16
Member (2003)
English to French
+ ...
Sep 3, 2002

I have translated as usual a file with Trados workbench and I have the following problem.

The files is accessible uncleaned. Then I clean it and everything goes right. Now I would like to print the document to read it again and edit it. Impossible, I get from word always the same message : file does not answer. And I have to quit with Ctrl alt del. What can be done???

Another perhaps simple to answer question : How can I use my spelling corrector in the the unclean file to correct the target language???

Thanks for your help.


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 11:16
English to German
+ ...
Attempt... Sep 3, 2002

First of all, it\'s advisable to contact Trados support if you encounter technical problems.



Also, when describing a problem, it\'s helpful to include basic systems information: specifically, which operating system you use, which Word version, and which version of Trados.



Quote:


On 2002-09-03 09:00, pilou wrote:

I have translated as usual a file with Trados workbench and I have the following problem.

The files is accessible uncleaned. Then I clean it and everything goes right. Now I would like to print the document to read it again and edit it. Impossible, I get from word always the same message : file does not answer. And I have to quit with Ctrl alt del. What can be done???



A quick fix is to remove the source segments without running a proper cleanup process (note that this will not incorporate any changes made during editing into your TM):

- Create a copy of your document.

- Access Word macros => Alt+F8

- Execute the macro \"tw4winCleanMain\".



This should remove all source segments, allowing you to send the document. If all you really need is to print it, there\'s no real need to run a cleanup - just deactivate the display of hidden text in Word. However... (see below)



Quote:


Another perhaps simple to answer question : How can I use my spelling corrector in the the unclean file to correct the target language???

Thanks for your help.



As above, deactivate the display of hidden text to only display the target text. BUT: Never edit in this mode. The problem is that when you highlight the beginning of a segment, Word automatically also highlights the hidden text preceding this segment (i.e. the source text and Trados tags). Overwriting this will create quite a few problems during cleanup.



BTW provided your document is properly formatted, the spell checker should work even when displaying a bilingual file.

[ This Message was edited by: on 2002-09-03 09:10 ]

[ This Message was edited by: on 2002-09-03 09:11 ]

Direct link Reply with quote
 

Germaine A Hoston  Identity Verified
Local time: 02:16
Member (2003)
French to English
+ ...
Problems with Word and Trados Sep 3, 2002

I have experienced similar problems, and have found that it helps to reinstall first Word then Trados (using the \'repair installation\' option), re-boot your system, and then retry the procedure. I suspect that this is a product of routine (!!) registry errors that often arise running Windows. Be sure to delete the bak file created by Trados while cleaning before re-cleaning.



HTH!



Germaine


Direct link Reply with quote
 

claude
Thailand
Local time: 11:16
English to French
spelling correction Sep 3, 2002

Generally you can use the font, the colour, the style or the size of the text to distinguish translated text.

Then you select all select language [no checking] (pas de vérification in frenc).

Then replace (add attributes of translated text : unmasked, normal, black) by language = target lang.

Then, Word checks only the translated text and you even avoid the tags.


Direct link Reply with quote
 
nic456
Local time: 10:16
English to German
+ ...
macro tw4winCleanMain Jul 30, 2008

Hello,

I also got the error 2147467259, a simple word doc with one image.
Specs Win XPSP2, Word MS Office 2003, Trados Workbench 7.5.0.756.

Reboot did not make any difference, but thanks to you, Ralf, for the trick!

"A quick fix is to remove the source segments without running a proper cleanup process (note that this will not incorporate any changes made during editing into your TM):

- Create a copy of your document.

- Access Word macros => Alt+F8

- Execute the macro \"tw4winCleanMain\".

Thanks again.

Just out of curiosity, I saved the original (pasted pdf doc) using a different name and ran it. This time it worked as well.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problems with word and trados

Advanced search


Translation news related to SDL Trados





TMreserve
Wake up in the Morning and see that you have sold TMs and made Money overnight



The TM Market Place for Translators
New: Our Instant TM Download
TM owners: Upload your TMs into the online database
Customers: Analyse your text & instantly download a text-specific TM
Well over 1.2 BILLION translation units

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs