Mobile menu

Fix document feature, whereis?
Thread poster: Yngve Roennike

Yngve Roennike  Identity Verified
Local time: 03:06
Swedish to English
+ ...
Jun 22, 2006

I needed quick assistance with locating this feature, since Trados froze on me. A segment just underneath a figure was the culprit, I think.

Problem is that help in Trados tells what this feature does, but fails completely to tell you where to find it. In Workbench I see nothing of the sort. And the Trados menu in Word also does ot display a button like this, only open, close, etc. segment and a concordance option.

I did consult other postings on the topic.

I used Trados 7 for freelance work.

Tia,
Yngve



[Edited at 2006-06-22 02:03]


Direct link Reply with quote
 

Dimitra Karamperi  Identity Verified
Greece
Local time: 10:06
English to Greek
+ ...
In the Trados Word menu, not in the toolbar Jun 22, 2006

Hi Yngve,

You can find it in the Trados menu, in Word.
It is not located in the icons, in the Trados toolbar, but in the menu that appears in Word.
Shortcut: Alt+Ctrl+U

Regards,
Dimitra


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 09:06
English to German
+ ...
TW User Guide Jun 22, 2006

Hi Yngve,
The command must be in Word (rather than in Workbench) as it's specifically related to Word documents. There's no button on the toolbar because it's not a frequently-used function.

Have a look at the Translator's Workbench User Guide (page 7-14 in the v7 version) for a listing of additional commands available on the Trados menu.

HTH, Ralf


Direct link Reply with quote
 

Yngve Roennike  Identity Verified
Local time: 03:06
Swedish to English
+ ...
TOPIC STARTER
Problem apparently solved through this: Jun 22, 2006

Yes, I have solved the problem meantime with a little help from the client and others involved with the project. They had encountered the same problem before. It has to do with the add-in templates. If you have both Multiterm and Trados checked there in Word, then only Multiterm gets added in and the Trados drop-down menu will not display. That is why it was absent and I kept looking in vain. Now that Multiterm is unchecked, the Trados menu appears, so that I can go ahead and fix the document.

A design flaw by either Word or Trados, would you not say?

PS. Incidentally, this freezing invariable occur everytime a picture occurs in the original document. I have read somewhere that there is an ingenious way of circumventing this.

[Edited at 2006-06-22 15:04]


Direct link Reply with quote
 

Orla Ryan  Identity Verified
Ireland
Local time: 08:06
Sep 13, 2006

[quote]Yngve Roennike wrote:

It has to do with the add-in templates. If you have both Multiterm and Trados checked there in Word, then only Multiterm gets added in and the Trados drop-down menu will not display. That is why it was absent and I kept looking in vain. Now that Multiterm is unchecked, the Trados menu appears, so that I can go ahead and fix the document./quote]

having the same problem myself this morning - will try this option!


Direct link Reply with quote
 

Orla Ryan  Identity Verified
Ireland
Local time: 08:06
how i fixed it... Sep 19, 2006

[quote]Orla Ryan wrote:

After trying the suggestions above with the templates, I still could not get Trados to appear in the Word toolbar, never mind get the Fix Document feature.

In the end, I had to de/reinstall Trados (which doesn't take all that long) and that solved the issue for me.

Orla


Direct link Reply with quote
 

Yngve Roennike  Identity Verified
Local time: 03:06
Swedish to English
+ ...
TOPIC STARTER
Worked for me! Sep 19, 2006

Did you remove all checkmarks in the Template add in except for Trados?

I may have to reinstall Trados, because I want to add certain languages, rather than the ones that are listed there as default, e.g., Barbados Englsih (!). I am balking at the prospect of having to reinstall, which you and others say is simple. How can it be simple to have to reinstall in program just to add certain common language options for the Translation Memory? What about license numbers, code words, that I seem to recall needed to be put in?

Regards,
YR

[quote]Orla Ryan wrote:

Orla Ryan wrote:

After trying the suggestions above with the templates, I still could not get Trados to appear in the Word toolbar, never mind get the Fix Document feature.

In the end, I had to de/reinstall Trados (which doesn't take all that long) and that solved the issue for me.

Orla


Direct link Reply with quote
 

David Paul Samson
India
Local time: 12:36
English to Tamil
+ ...
fix document feature Sep 23, 2010

ctrl alt U works superb, thanks a lot

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Fix document feature, whereis?

Advanced search


Translation news related to SDL Trados





WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs