Mobile menu

Garbles appearing using Trados' "Translate" Function
Thread poster: James Chan

James Chan  Identity Verified
Local time: 20:29
English to Italian
+ ...
Jul 8, 2006

Hi,

I saw garble Chinese characters appearing on certain segements when I used Trados' Translate function. However, if I run Trados' Workbench with the same TM in Word and TagEditor and begin interactive translation process (or Translate to fuzzy), I did not see any garble characters. All the Chinese characters appear to be normal and correct in TM. Below is some information regarding my Trados version:

SDL Trados 2006
Language pair: English to Traditional Chinese.

Also, the garble situation may become more if I changed to another Chinese fonts.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Garbles appearing using Trados' "Translate" Function

Advanced search


Translation news related to SDL Trados





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs