Mobile menu

Not able to insert XE-fields after MS Office patches
Thread poster: stinker
stinker
German to English
Jul 27, 2006

Hi,

I can no longer insert XE-fields (index fields) using the ALT-No. key combination when translating. I receive the German error message:

"Untersegment enthält ungültige Daten".

I use TRADOS Version 6.5.5 (Build 439), Office 2003, Window XP and have applied all MS security patches.


This problem does not occur on an unpatched system.

Anyone else have or had this problem?


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Not able to insert XE-fields after MS Office patches

Advanced search


Translation news related to SDL Trados





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs