Mobile menu

TagEditor problems
Thread poster: Joaquim Siles-Borràs

Joaquim Siles-Borràs  Identity Verified
Spain
Local time: 00:24
Member
English to Spanish
+ ...
Aug 3, 2006

Hi I'm translating an excel file with TagEditor. My Trados version is Trados 6.5.5 Freelance.
For some strange reason, the concordance, the open/get and the set/close features in the TagEditor do not work. As if they were not on. It is a nuisance, because most of the text i´m translating has been done before (by myself). The workbench seems to work, since it shows the matching segment translated in previos occasions. But since the features mentioned above do not seem to be "on", I can´t get the segments already translated (most of them between 95 and 100% match).

Any clues as what could be happening here?

Thanks very much for your help.
Best regards
Joaquim


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 00:24
Member (2003)
Polish to German
+ ...
No clue why Aug 3, 2006

but close all Trados aplications and restart them - this usually helps. If not, restart the system.

Should this not help, try to register your Trados applications using the "Register Trados ..." item from menu Start - Programms - Trados - ...

HTH
Regards
Jerzy


Direct link Reply with quote
 

Joaquim Siles-Borràs  Identity Verified
Spain
Local time: 00:24
Member
English to Spanish
+ ...
TOPIC STARTER
Hi - some news Aug 3, 2006

Thanks for your reply. Nothing has changed. However, when I open the document from TagEditor, I now get a message that says:

The open translation memory has different languages than the document.
Interaction with translator's workbench will be disabled until a matching translation memory is opened.

This is message. Now, I do not think that is the case. All I can see in the document is that the first few words are in French and German. The rest, however, is all in English. The TM I am using is the same one I have been using fore the last month with other documents for the same clinet.... Don´t understand.

am I helping you to help me? hoe can we alter the languages of the document so that they match the languages of the TM?

Thanks a lot once again

Joaquim


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 00:24
Member (2003)
Polish to German
+ ...
To change the language in your document open it with Notepad Aug 3, 2006

First, you need to know the exact language codes for your source and target language, as defined n your TM.
For example English Great Britain will be EN-UK, English USA will be EN-US and so on.
Than start Notepad and open your TTX file in it (either via open menu - change the file type to "all files" - or by drag&drop).
Search for a strong looking similar to this: SourceLanguage="DE-DE" TargetLanguage="EN-GB" and change the language codes accordingly to the codes in your TM.
Save the file in Notepad.
Reopen it in Tageditor - this should do the trick.

HTH
Regards
Jerzy

PS
If you do not know the codes in your TM, go to menu "File", export your TM to text and open it with Notepad. Than scroll down until you pass the "rtf preamble". Now you can see the language codes. To get this faster use the search function of Notepad and search for CrD or CrU - this will bring you to the first segment.

[Edited at 2006-08-03 11:07]


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 00:24
Member (2004)
English to Slovenian
+ ...
There's english and english Aug 3, 2006

You may have TM in EN_US (I'd assume) and the file in question is (for instance) in EN_UK.

Check the flags (g) in TagEditor.

smo


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 00:24
Member (2003)
Polish to German
+ ...
@Vito Aug 3, 2006

Do not use "underliner" in language codes (EN_US), but a simple dash (EN-US). Trados does not use underliner.

Best
Jerzy


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 00:24
Member (2004)
English to Slovenian
+ ...
Do not use "underline" Aug 4, 2006

J... in language codes (EN_US)


No problem, Jerzy, I have TRADOS do that for me (g)

smo


Direct link Reply with quote
 

Joaquim Siles-Borràs  Identity Verified
Spain
Local time: 00:24
Member
English to Spanish
+ ...
TOPIC STARTER
Thanks a lot Aug 6, 2006

Jerzy and Vito, thank you very much for your help. It did do the trick!
Regards,
Joaquim


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor problems

Advanced search


Translation news related to SDL Trados





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs