Mobile menu

"Term already exists" error in MultiTerm Extract
Thread poster: xxxHikonishi
xxxHikonishi  Identity Verified
United States
Local time: 00:01
English to Japanese
Aug 22, 2006

I just purchased MultiTerm Extract, and I am making TermBase.

When I selected a term after extraction, "The term already exists" message appeared. After this happened, I couldn't select any word because the same message appeared. The same trouble happens very often.

After saving the project and opening the project again, it works.

What causes this problem? Is there any software affecting TermBase Extract?

I use Windows XP Home, Word 2003, Excel 2003, and Trados 2006.

I have another problem with TermBase Extract. I will post later.

Thank you,
Hiromi


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

"Term already exists" error in MultiTerm Extract

Advanced search


Translation news related to SDL Trados





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs