Mobile menu

MultiTerm 7/Word 2003 template (.dot) problem
Thread poster: Boris Sigalov

Boris Sigalov
Local time: 04:51
English to Russian
Sep 8, 2006

I've installed SDL Trados 2006 Freelance, worked with it a little bit. Everything was OK.

Then I installed TRADOS MultiTerm 7 Desktop, worked with it a little bit.

Then problems started. Now each time I close MS Word I get the following message:

'Do you want to save the changes to'

If I click 'Yes' it offers me to save as ''.

When I click 'Save' I get this:

'This file is read-only.

When I close the message window I return to Word and when I want to quit it I get the first message again:

'Do you want to save the changes to'

If I click 'No' the Word closes. But next time I work in Word and want to close it the story repeats. It's very annoying.

Could anyone offer a solution to my problem?

I use:
Word 2003
Windows XP SP2

[Edited at 2006-09-08 13:22]

Direct link Reply with quote

Ivana UK  Identity Verified
United Kingdom
Local time: 02:51
Member (2005)
Italian to English
+ ...
Hi Boris, Sep 8, 2006

I don't have the answer but remember reading about Multiterm issues, where the template is saved as a read-only version, in previous forum postings.

You should try running a forum (or google) search for multiterm and read-only - I'm sure you'll find the answer.

Hope this was of at least some help

Best of luck,


** In saying that, I've just run a search and can't find the answer - hopefully other Proz members will be able to help. ***

[Edited at 2006-09-08 15:47]

Direct link Reply with quote

Jeremy Smith  Identity Verified
United Kingdom
Local time: 02:51
French to English
+ ...
Me too Sep 8, 2006

I have exactly the same problem.

I've uninstalled Multiterm and am about to reinstall. I'll report back if this solves anything.

Direct link Reply with quote

autor  Identity Verified
Local time: 02:51
Portuguese to English
+ ...
4 copies of MultiTerm 7 .dot file Sep 9, 2006

I´m suffering a different .dot problem, but I have found that MultiTerm installs 4 copied of the .dot file (do START, Search to find then all).

If there is a problem with corruption or permissions, then best make sure another corrupt one is put in its place.

Direct link Reply with quote

Boris Sigalov
Local time: 04:51
English to Russian
The more I try to work with Trados the more it sucks Sep 9, 2006

Ivana Micheli wrote:

I remember reading about Multiterm issues, where the template is saved as a read-only version, in previous forum postings.

You should try running a forum (or google) search for multiterm and read-only - I'm sure you'll find the answer.

Thanks Ivana,

I've run some search and the only relief I got is the notion that many other people encounter the same problem.

I've found several threads at Proz forums concerning this or similar problems but unfortunately none of them offer a solution. One of those threads is called 'TRADOS7 has changed' ( ).

Perhaps I was not lucky enough to find the thread containing the solution?

In the mentioned thread I've found tips from Jerzy Czopik:

Jerzy Czopik wrote:

First I would once save the changes, than I would set the Trados template to read only.

I did it at different stages to both Trados and Multiterm templates. No help.

Jerzy Czopik wrote:

You can also check other activated templates - you can deactivate them from Format - Templates and add ons menu.

Except Trados and Multiterm templates I have there the ones for CompleteWordCount and ABBY PDF Transformer. I have tried to remove CompleteWordCount - no help.

I have tried to deactivate ABBY PDF Transformer template and it led to interesting things:

1) when I deactivate it it is not only deactivated but disappears from the list at all (when I open it again)

2) when I deactivate ABBY PDF Transformer template it's not the only template that disappears: all 4 of them do

3) nothing like that happens when I deactivate other templates

4) it doesn't solve the problem

5) all 4 templates are back and active when I restart Word

Jerzy Czopik wrote:

I deleted all active Arcobat templates, as they interacted (disturbed) many functions and wrote me (better said: recorded) a very simple macro for printing to PDF.

I have not only deleted all active Acrobat templates but removed Arcobat's intergration into Word. Anyway I don't need it much as I can convert .doc files into PDF directly from Acrobat.

BTW I have the following suggestion to colleagues: When you install such programs as Acrobat, ABBY FineReader or Lingvo, etc. try to avoid their integration into Word: it gives more problems than convenience. All those pograms are stand-alone and you don't need that inegration to run them.

Jerzy Czopik wrote:

Do you use any fax software from Symantec for example?

I don't.

Jeremy Smith wrote:

I have exactly the same problem.

I've uninstalled Multiterm and am about to reinstall. I'll report back if this solves anything.

Jeremy, as I have already mention it's a releaf to know that I'm not alone encountering the problem but the notion doesn't solve the problem...

Has reinstallation helped you?

autor wrote:

MultiTerm installs 4 copied of the .dot file (do START, Search to find then all).

No autor, on my system it's different: I've got only ONE instance of Have you installed MultiTerm several times? Other copies of might remained from the previous installations.

Well, in general I should say that I'm tired and the more I try to work with Trados the more it sucks. I first tried it three years ago. My impression was very negative and I forgot about it for a long time. Now I decided to try to master it again and again it takes so much time and efforts... Their manuals are so poorly written...

I have never experienced such problems with Deja Vu: it took me only about 4-5 hours for reading their manual and just the next day I could work in this program. And it's much more convenient. It became my CAT tool of choice. And still I often see in job offers: 'Trados is a must'... Why? Why Trados? I'm almost sure that in most cases job posters won't be able to explain why they prefer Trados to all other CAT tools. I think the main reasons for that is customers' ignorance and Trados aggressive advertising. I believe we should struggle against this kind of monopoly efforts.

[Edited at 2006-09-09 16:32]

Direct link Reply with quote

Jerzy Czopik  Identity Verified
Local time: 03:51
Member (2003)
Polish to German
+ ...
Word startup folder contains some of the active templates Sep 10, 2006

so possibly you could deactivate them by renaming to *.do_ instead of *.dot.
In my case this helped.
I also made the experience, that Word integration of other programs, such as Abbyy PDF converter, Acrobat or even dictionaries is not helpfull at all. So I always avoid to allow them to integrate with Word.

Just an idea, how you possibly could avoid what happens:
Go to Word startup folder, rename all templates there to *.do_, copy new Trados and Multiterm templates from Trados and Multiterm installation folder to Word startup folder. remove the write protection for those templates.
Start Word, then open any document, close it, close Word. When asked to save changes, do that. Than restore your previous in Word startup folder and also set Trados and Multiterm template to read only.
However, if in such circumstances (without your loaded) Word asks you to save changes in Trados or Multiterm template, there must be something, what interacts with them. I´m not sure what it can be - but this must be something active, starting with Word. Some own macros or something similar.

BTW, this is not a Trados issue in fact, but a Word issue.
Searching the Microsoft Knowledge Base I found some articles about similar problems, which might possibly help you:
The search for do you want to save changes delivers over 200 matches...
So I would try to find a solution this way. Maybe it helps.


Direct link Reply with quote

Janis Abens  Identity Verified
Local time: 04:51
Swedish to English
+ ...
Same behavior after installing Acrobat 9 Sep 5, 2008

Didn't reinstall Trados or Multiterm or Word, just Acrobat... maybe Acrobat does more than just what it's supposed to

Workaround by simple moving the files from
C:\Documents and Settings\Administrator\Application Data\Microsoft\Word\STARTUP

[Edited at 2008-09-05 08:05]

Direct link Reply with quote

Mila Bilenka  Identity Verified
Local time: 21:51
Member (2006)
English to Russian
+ ...
Sep 8, 2008

[Edited at 2008-09-08 20:54]

Direct link Reply with quote

Martin Bednarski  Identity Verified
Czech Republic
Local time: 03:51
English to Czech
Possible solution from SDL knowledge base Sep 30, 2008

I have the same problem and this is what I found in the SDL Knowledge Base (though it doesn't seem to work for me, unfortunately):

Everytime you close Microsoft Word, a message appears asking if you want to save the changes you made in or

This message may appear if Word was not closed correctly and a temporary MultiTerm template or temporary Trados template was created and left open. As a result, Microsoft Word always asks if you want to save the changes you made in the MultiTerm or Trados template.

This Knowledgebase article provides you with one possible solution to this problem. There may be other reasons for this message. For example:

· incompatibility with other templates from third party applications

· modified global templates.

This article does not address such issues and only focuses on those cases where temporary Trados templates cause these issues.

First, close all Microsoft Office applications including Word and Outlook. However, even after doing this, the Microsoft Word process still may be running in the background.

To check if the Microsoft Word process is still running:

1. Open Windows Task Manager. Go to Start > Run to open the Run dialog box. Type Taskmgr into the Open field and click OK. Task Manager opens.

2. Click on the Processes tab and search for the WINWORD.EXE process in the list.

3. If WINWORD.EXE appears in the list, select it and click the End Process button. In the confirmation message that appears, click Yes.

4. If WINWORD.EXE does not appear in the list, the Word process is not running in the background. Exit Task Manager.

Now you can find and delete the temporary MultiTerm and Trados template file(s). The easiest way to find these files is to use the Search function built into Windows.

1. To open the Search function, go to Start > Search > For Files or Folders. The Search Results window opens.

2. In the left-hand pane, click All Files and Folders and in the All or part of the filename field, type *.dot (for Word XP and Word 2003) or *.dotm (for Word 2007).

3. Click More advanced options and make sure that the following are all selected:
Search system folders
Search hidden files and folders
Search subfolders.

4. Click Search.

5. When the search has finished, check the list of results for all occurrences of the following files:

5. Delete these files.

Check if the message still appears:

After deleting the temporary template files, start Microsoft Office Word and close it again.

The message should not appear again.
Internal Comment

Direct link Reply with quote

Lynn Webb  Identity Verified
United States
Local time: 19:51
Member (2009)
German to English
Move Trados templates to different directory Dec 31, 2008

I've been experiencing this problem with and Trados8.dotm. The SDL solution did not solve the problem, so here's a workaround:

1. Make sure Word and Trados are closed (check in Task Manager for Winword.exe and Trados)
2. Remove the and/or trados8.dotm from C:\Documents and Settings\UserName\Application Data\Microsoft\Word\STARTUP.
3. Remove Word and Normal.dotm from C:\Documents and Settings\UserName\Application Data\Microsoft\Templates.
4. Start up Word as usual. You'll notice the Trados toolbar is not to be found.
5. Copy the trados8.dotm from C:\Program Files\SDL International\T2007_FL\TT\Templates (or wherever you saved your Trados application) to C:\Documents and Settings\UserName\Application Data\Microsoft\Templates.
6. In Word 2007, click on Word Options (button at bottom of the screen after you click on the Office icon in the upper left-hand corner of the application).
7. Select "Add-Ins" from the list on the left.
8. Select "Word Add-Ins" from the Manage drop-down list and press "Go..."
9. Under the "Templates" tab, press "Add..." in the "Global templates and add-ins" section. Go to the location where you copied trados8.dotm (C:\Documents and Settings\UserName\Application Data\Microsoft\Templates) and select it to add it to the list of "Checked items are currently loaded". Make sure the box next to it is checked, then press "OK" to exit.
10. The Trados toolbar now appears in Word. It will only be available while you've got Word open, but at least when you close Word you'll no longer have the error message. When you open Word again, just reattach the add-in by checking the box again (no need to copy files over again).

I haven't had any error messages at all since using this method. It's not as nice to have to keep reapplying the add-in, but at least I know nothing is corrupted.

Direct link Reply with quote

Pierre Fleutot
Local time: 22:51
English to French
+ ...
a solution Mar 18, 2009

Hi, I just found a solution and an explanation (that worked for me at least).
Word always asked if I wanted to save the changes because the loading of another template did make changes. It started after I installed Acrobat.
Acrobat also charges templates (and dll) when Word starts, and that affects the in some way. This is because of the module that allows the conversion of your doc files into pdf.
So if you have this problem and also have this module installed, a way of resolving it is by removing the component of Acrobat that creates the Acrobat toolbar in Word.
You go to programs, uninstall acrobat, you choose modify and you uncheck the Word module.
If this doesn't work, you may have another program charging at Word start-up, you can check it by going in the templates menus in Word, where and also appear.
Good luck.

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

MultiTerm 7/Word 2003 template (.dot) problem

Advanced search

Translation news related to SDL Trados

Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL Trados Studio 2015 Freelance
The industry-leading translation software used by over 200,000 translators.

SDL Trados Studio helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »

All of
  • All of
  • Term search
  • Jobs