Mobile menu

Trouble saving as .ttx, please help!
Thread poster: Vibeke Koehler

Vibeke Koehler
Norway
Local time: 17:36
English to Norwegian
+ ...
Sep 27, 2006

I'm using the SDL Trados 2006 Freelance.

On my last project the client asked me to deliver the unclean .ttx files together with the cleaned-up files.

But when I try to save the document I'm working on, I simply don't get .ttx as an option.

And in attempting to save in any other format, I loose the original text, and only my translation remains in the document.

Please, do any of you have suggestions as to what I can do about this, to be allowed to save as .ttx?


Direct link Reply with quote
 

Florence B  Identity Verified
France
Member (2002)
English to French
+ ...
TagEditor? Sep 27, 2006

It may be a silly question, but what have you been translating the document with?
Ttx-es are generated by TagEditor.

Florence


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 18:36
Member (2003)
Finnish to German
+ ...
Cntrl+S Sep 28, 2006

In Tageditor you save the file under the same name after translating. The cleanup is done by saving the target as rtf.
As far as I know.
Regards
Heinrich


Direct link Reply with quote
 

Vibeke Koehler
Norway
Local time: 17:36
English to Norwegian
+ ...
TOPIC STARTER
Right, but TagEditor wont work Sep 28, 2006

Not a silly question at all But I feel quite silly myself

I used Translators Workbench with Multiterm for the translation, so that would explain it. Supposed it would give me the same options as TE.

The reason whyI did that was becaus when I open my original in TE, I am told that:

"The open translation memory has different languages than the document. Interaction with translator's workbench will be disabled until a matching TM is opened".

But that's just nonsense. The TM I'm using is ENG>NO, and the text is English.

What can I do about this? 'Cause I understand I'm not going to finish this properly without TE.

I tried opening the document in TE before opening any TM, then I don't get that message I referred to above, but Still, no buttons are functioning.

Please, any advice will be very welcome!


Direct link Reply with quote
 

Florence B  Identity Verified
France
Member (2002)
English to French
+ ...
I see... Sep 28, 2006

It happens from time to time on pretranslated files.
There may be another (and better) way to fix it, but the only thing that I've found is opening the file in Notepad, changing the language manually.

Correct the languages according to your tm and save in the same format, then open with TagEditor.
It should work.

Florence
----------------------------------
For instance here is the beginning of a Tag Editor pretranslated file received from a client:

....
UserSettings DataType="QuarkXPress" O-Encoding="windows-1252" SettingsName="" SettingsPath="" SourceLanguage="EN-GB" TargetLanguage="FR-FR" TargetDefaultFont="Arial"
etc.

[Edited at 2006-09-28 09:37]


Direct link Reply with quote
 

Vibeke Koehler
Norway
Local time: 17:36
English to Norwegian
+ ...
TOPIC STARTER
It works! Sep 28, 2006

Thank you Ever so much!

The source language in the original file was set to another languge.

I've changed it and now everything runs smoothly.

Very much obliged!!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trouble saving as .ttx, please help!

Advanced search


Translation news related to SDL Trados





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs