Mobile menu

Compatibility of Multiterm 5 and 5.5
Thread poster: Mary Murata

Mary Murata  Identity Verified
Local time: 22:00
Japanese to English
Oct 4, 2006

I just upgraded to Trados 7 and Multiterm5.5. I already knew that the Multiterm 5.5 did not open termbases created by 5, but is there any way of exporting the termbases from 5 in such a way that they can be imported to 5.5?

If not, can I run TWB 7 in conjunction with the lower version of multiterm?

Next question is, now that I have Trados 7 installed, can I uninstall trados 6.5 (and free up some memory space) or is the upgrade kind of added on to the old version in some way?


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Compatibility of Multiterm 5 and 5.5

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs