Mobile menu

Excluding Notes when using Tageditor for PPT files
Thread poster: Katalin Horváth McClure

Katalin Horváth McClure  Identity Verified
United States
Local time: 07:34
Member (2002)
English to Hungarian
+ ...
Oct 12, 2006

I have a whole bunch of Powerpoint files that require translation, except for the Notes, those need to stay in the source language.
I want to use Tageditor for the project, and I want to exclude the Notes from the translation. In other words, I want Tageditor to automatically skip anything that is between the tags.
In Word, when using Workbench, I can define a charatcer style that is not translatable.
Does anyone know how to do the same thing when using Tageditor for PPT files?
I have SDL Trados 2006.
Thanks
Katalin


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 07:34
Member (2002)
English to Hungarian
+ ...
TOPIC STARTER
Found the solution Oct 12, 2006

After a bit of experimenting, I actually found the solution.
I edited the PowerPoint_1_0_0_0.xml file (under the TT folder in the Trados directory), and changed the attribute Default to
NoNotes


This seems to do the trick, it excludes the Notes from the wordcount when analyzing files, and also in Tageditor, they do not show up at all.

Just a note in case somebody else needs this:
First I tried to save the edited xml file under a different name and add the file in Translation Memory Options - Tools - Tag Settings, but that did not work.
I had to make a backup copy of the original PowerPoint_1_0_0_0.xml file, and name the modified file the same. Then, after this modification, I restarted Trados.


Direct link Reply with quote
 

Marek Buchtel  Identity Verified
Czech Republic
Local time: 13:34
Member (2005)
English to Czech
+ ...
Filter settings Oct 12, 2006

Well, there is a simpler way.

In the "SDL Trados 2006 Freelance" program group, go to Filtres and select Filter Settings.
Under "PowerPoint filter settings" go to "Order of slides and shapes" and select "Exclude notes" in the first drop-down field ("Order of slides in presentation")

Regards

Marek


Direct link Reply with quote
 

Katalin Horváth McClure  Identity Verified
United States
Local time: 07:34
Member (2002)
English to Hungarian
+ ...
TOPIC STARTER
Great, thank you Oct 16, 2006

Marek Buchtel wrote:

Well, there is a simpler way.

In the "SDL Trados 2006 Freelance" program group, go to Filtres and select Filter Settings.
Under "PowerPoint filter settings" go to "Order of slides and shapes" and select "Exclude notes" in the first drop-down field ("Order of slides in presentation")

Regards

Marek


I see, thank you, this is easier.
Essentially doing the same thing, except this is a nicer user interface.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Excluding Notes when using Tageditor for PPT files

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs