Translators' Workbench won't Clean Up
Thread poster: david angel
david angel
Local time: 03:58
French to English
+ ...
Oct 13, 2006

Hi. I'm using Trados 7.5. Yesterday, for the first time, I tried using TagEditor to translate a Word doc. This morning, reverting to translating in Word, I ran into problems. On asking TW to Clean Up the Word doc, I got the message: "File cannot be processed as ttx because it was saved as bilingual doc in word." It sounds as if TW thinks I'm still using TagEditor. Does anyone know a solution? (Of course, I know I can use the Macro tw4CleanUpMain.) Best Wishes and thanks in advance.

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:58
Member (2003)
Polish to German
+ ...
Would you please clarify exactly what you did? Oct 13, 2006

If you processed the file in Tageditor, you have got a ttx. This can be either cleaned in Workbench or - better - saved as target from Tagedtor.
Then you get a clean (monolingual) doc file.
Now what have you tried to process in Word? A ttx? It is not intended to be processed in Word.
Or did you process the doc and than tried to open it again with Tageditor? Then you would have got the error message you provided. But both is normal behaviour and not an error.

So please tell me exactly what operations with which file format in which sequence (very exactly please) did you do.

Regards
Jerzy


Direct link Reply with quote
 
Stefan de Boeck  Identity Verified
Belgium
Local time: 04:58
English to Dutch
+ ...
don't switch flows Oct 13, 2006

in some hurry here, but the simple thing is: don't switch from xmlWorkflow for worddocs back to the usual (doc) rtf workflow.

if you want to continue the doc in Word (not TE) clean it up, uncheck the xmlworkflow in TM batchtools, and there you go.

"aitch tea aitch," it often says here.

wonder what but does it mean though?


Direct link Reply with quote
 

Erik Hansson  Identity Verified
Germany
Member (2002)
Swedish
+ ...
Trados & Word OR Trados & TagEditor Oct 13, 2006

Hi David,

Just like Jerzy stated, you need to decide if you want to process the file with Trados & Word, or with Trados & TagEditor. A file once processed in TagEditor, saved in bilingual format (getting the ttx suffix) cannot be opened in Word. This is normal.

Why don't you carry out the translation in the TagEditor and finally save the file as "Target text" - this is practically the same as clean-up in Word, as you just save the translation and skip the source text.

You can also take the original source text, open Trados & Word, and do your job there. Your Workbench should be friendly enough to give you a couple of hits, as you have done some text in TagEditor already (if I understand you correctly).

HTH,
Erik

**********************************
Erik Hansson ( SFÖ )
Technical translator DE-SV
Hansson Übersetzungen GmbH
Website www.hansson.de
ProZ profile http://www.proz.com/pro/21654
***********************************


Direct link Reply with quote
 
david angel
Local time: 03:58
French to English
+ ...
TOPIC STARTER
Problem redescribed Oct 13, 2006

Thanks everyone.
But what happens id this: I translate in Word with TW (no TagEditor).
But when I try to clean up the word doc with TW in the normal way (no TagEditor) I get the message that the file cannot be processed as ttx because it was saved as a bilingual doc in Word. I don't see why it needs to do that, or why it's trying, since I'm making no use of TagEditor at all. (I did yesterday, but that's another story).


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:58
Member (2003)
Polish to German
+ ...
Uncheck the "Trados XML Workflow for Word doc files" Oct 13, 2006

in Translation Memory Options in Workbench.
This should change the behaviour.

Best
Jerzy


Direct link Reply with quote
 
david angel
Local time: 03:58
French to English
+ ...
TOPIC STARTER
Thanks everyone. Oct 13, 2006

OK. I just worked it out seconds before Jerzy's post.
I suppose this means that when you translate Word docs in TagEditor, it automatically changes the xml workflow box, but doesn't change it back again.
Thanks a lot everyone. Best Wishes, David


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:58
Member (2003)
Polish to German
+ ...
Well, it DOESN´T! Oct 13, 2006

davidangel wrote:

OK. I just worked it out seconds before Jerzy's post.
I suppose this means that when you translate Word docs in TagEditor, it automatically changes the xml workflow box, but doesn't change it back again.
Thanks a lot everyone. Best Wishes, David
No it does not!
Trados does not change any settings automatically - at least it did never happen to me before.
I´m quite often using Tageditor to translate Word and must admit, that I did never change this setting. It is always unchecked, either for processing Word and Tageditor. Never had problems with it, though...

Puzzled, if this setting has changed for you without any notice.

Regards
Jerzy


Direct link Reply with quote
 
david angel
Local time: 03:58
French to English
+ ...
TOPIC STARTER
A mystery Oct 13, 2006

Well, a mystery then. But thanks.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Translators' Workbench won't Clean Up

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs