TagEditor cannot locate Microsoft Word Spelling components
Thread poster: Joaquim Siles-Borràs

Joaquim Siles-Borràs  Identity Verified
Spain
Local time: 20:40
Member
English to Spanish
+ ...
Oct 17, 2006

Hi all,
I have been working on a job with TagEditor for the last couple of days. As always, no probs. however, now, all the sudden, when closing every segment I get this message: "Could not locate the Microsoft Word spelling components for the current target language. Please ensure that your Microsoft Word dictionaries are installed and tested".

Does anybody know what might have happened and how could it resolved? If I open Word, the spellchecker works perfectly well. So I do not know why now, all the sudden, TagEditor has decided that it cannot locate it.

I would appreciate any help.
Thanks a lot.
Joaquim


Direct link Reply with quote
 

nrgetic  Identity Verified
Spain
Local time: 20:40
Portuguese to Spanish
+ ...
close and try again Oct 17, 2006

Hello,

Check wether MS Word is running typing ctl+alt+del and look for it in the processes. End the process and close Tageditor. After that, open tageditor again and check if the problem persists.

Best,

Natalia


Direct link Reply with quote
 

Joaquim Siles-Borràs  Identity Verified
Spain
Local time: 20:40
Member
English to Spanish
+ ...
TOPIC STARTER
Thank you so much, Natalia. Oct 17, 2006

Thanks you so much, Natalia. I followed your instruction s and now is back on again. I still do not know what heppened, but the most important thing is that works.
Muchas gracias.
Quim


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 20:40
Member (2003)
Polish to German
+ ...
When Tageditor starts, it starts a hidden instance of Word in the background Oct 17, 2006

Now, when Tageditor is open and you then open a Word file and manually close Word afterwards, the connection between Tageditor and Word is broken. This is one scenario, how this happens.
Another one is, when Tageditor hangs and is closed. The Word instance it started is however not closed at the same time. So when you now start Tageditor again it cannot open a next Word instance, as already one is running. But it also cannot connect to the running instance of Word, so the error you described appears.
Another possiblilty is a Word instance in the backgruond, left there by Word crash.

Just follow the procedure described by Natalia any time you have trouble with the spellchecker and everything should be OK.

Regards
Jerzy


Direct link Reply with quote
 

nrgetic  Identity Verified
Spain
Local time: 20:40
Portuguese to Spanish
+ ...
I'm happy for helping you! Oct 17, 2006

I'm glad I could help you, Joaquim!!!

Best regards,

Natalia


Direct link Reply with quote
 

Whiz  Identity Verified
Turkey
Local time: 21:40
English to Turkish
+ ...
It does not work May 28, 2014

Hi,

I havethesame problem but Natalie's solution does not work( What should I do?


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor cannot locate Microsoft Word Spelling components

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums