Mobile menu

Message: Translator's Workbench is not running!
Thread poster: Dina Abdo

Dina Abdo  Identity Verified
Palestine
Local time: 11:12
Member (2005)
Arabic
+ ...
Nov 11, 2006

Hi,

This may sound ... I don't know ...

I just got Trados demo to try it and installed it. IT IS opened, and my Word file for translation IS open ... I followed all the steps required to start working, but once I click on the open or open/get button, I get this message:

Trados Translator's Workbench is not running


What did I do wrong Now?


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 10:12
English to German
+ ...
Moving the topic... Nov 11, 2006


What did I do wrong Now?

Posted in the wrong forum...

Will move it to SDL Trados Support.

Best regards,
Ralf


Direct link Reply with quote
 

Dina Abdo  Identity Verified
Palestine
Local time: 11:12
Member (2005)
Arabic
+ ...
TOPIC STARTER
Thank you! Nov 11, 2006

Ralf Lemster wrote:

Posted in the wrong forum...

Will move it to SDL Trados Support.

Ralf


Thanks Ralf


Direct link Reply with quote
 

ViktoriaG  Identity Verified
Canada
Local time: 04:12
English to French
+ ...
TM Nov 11, 2006

The message you get sounds weird as you should probably get a message that's different from the one you quoted.

But could it be that you have not yet made up a TM in Workbench? If you don't have a TM to work with, or if no TM is open, that might be why you're getting the eror message.

In Workbench, click File > New, and then make up a TM (translation memory). It doesn't matter if you have nothing to add to it yet - that's what Workbench does: add units to the TM. Make sure the newly created TM is open and try again.

All the best!


Direct link Reply with quote
 

Dina Abdo  Identity Verified
Palestine
Local time: 11:12
Member (2005)
Arabic
+ ...
TOPIC STARTER
Not that ... Nov 12, 2006

Viktoria Gimbe wrote:

The message you get sounds weird as you should probably get a message that's different from the one you quoted.

But could it be that you have not yet made up a TM in Workbench? If you don't have a TM to work with, or if no TM is open, that might be why you're getting the eror message.

In Workbench, click File > New, and then make up a TM (translation memory). It doesn't matter if you have nothing to add to it yet - that's what Workbench does: add units to the TM. Make sure the newly created TM is open and try again.

All the best!


I created a new memory ... that's not the problem. On my screen, and according to the steps specified in the tutorial, I did everything right ... but the Trados looks like it's just isn't there to Word! I can see its tool bar, but the problem is still there!


Direct link Reply with quote
 
Marta Fernandez-Suarez  Identity Verified
United Kingdom
Local time: 09:12
English to Spanish
maybe this... Nov 12, 2006

Hi

The only time I get this message is when I am reading a Word file and click on some Trados command by mistake. The message is telling you that you haven't got Trados open. It is not possible to just open the Word file and use the Trados commands. One has to open both, the Word file and WorkBench (if it is WB what you are required to work with).

Once you have open both, open your newly created memory or the memory the customer sent you from WB, and, you are ready.

I hope this was an easy one and that is all you needed.

Good luck!

Regards,

Marta


Direct link Reply with quote
 

Dina Abdo  Identity Verified
Palestine
Local time: 11:12
Member (2005)
Arabic
+ ...
TOPIC STARTER
Not that either! Nov 12, 2006

Marta Fernandez-Suarez wrote:


Once you have open both, open your newly created memory or the memory the customer sent you from WB, and, you are ready.


Marta


I'm sorry Marta, but the workbench IS opened!


Direct link Reply with quote
 

ViktoriaG  Identity Verified
Canada
Local time: 04:12
English to French
+ ...
Make sure you have the Trados template in your Startup folder Nov 12, 2006

I have lost my Trados template before and that caused a problem similar to yours.

You should go to C:\Documents and Settings\\Application Data\Microsoft\Word\STARTUP - or something similar (I use WinXP and Office2000). In that folder, you should have a Word template called TRADOS7.dot (replace the number by whichever Trados version you are using). If it's not there, that is what's wrong. You have to find the template and put it in your Startup folder. For Trados 7.0 and above, it should be here: C:\Program Files\SDL International\T2006_FL\TT\Templates

Now, you also need to check whether the template is active in Word. In Word2000, you just need to fo to Tools > Templates & Add-Ins to get a list of templates in your Startup folder. Locate TRADOS7.dot and make sure you check the checkbox next to it. Now, to make sure all is correct, close both programs and restart Workbench and Word.

Does this work for you?


Direct link Reply with quote
 
Mireille K  Identity Verified
United States
Local time: 04:12
French to English
+ ...
it might be the language Nov 13, 2006

Dina,
Workbench does not work if your target language in word is different from the target language in the TM you are using.
Ex: if your language in word is US English, and the target language in the TM you have is British Englsih, workbench will not work.
Try it.
Mireille


Direct link Reply with quote
 

Dina Abdo  Identity Verified
Palestine
Local time: 11:12
Member (2005)
Arabic
+ ...
TOPIC STARTER
Still the problem here! Nov 14, 2006

Viktoria and Merille,

Thank you both for your responses. I checked all what you said and it's all fine ... but the problem is still there ...

Translator's Workbench is not running!!!!!!

I don't know what was I thinking trying to use a CAT ... I was doing fine without adding another problem to this computer ::'(:


Direct link Reply with quote
 
Claire FRADET
France
Local time: 10:12
English to French
+ ...
IT MIGHT BE YOUR ANTIVIRUS Nov 20, 2006

Hello,

Believe me, I know what you're going through!
I had the exact same problem, and it took 10 days to the support team to find the solution: my firewall was blocking the application!
So: first desactivate your antivirus (even if your computer says it's not recommanded), open Word, open Workbench and your TM, and then try to open a segment...
I think it should be OK now! If it works, then you'll have to do that each time you work with Trados, or change your firewall!
Regards,
Claire


Direct link Reply with quote
 

Dina Abdo  Identity Verified
Palestine
Local time: 11:12
Member (2005)
Arabic
+ ...
TOPIC STARTER
IT WORKED :) Nov 22, 2006

kro_mon wrote:

Hello,

Believe me, I know what you're going through!
I had the exact same problem, and it took 10 days to the support team to find the solution: my firewall was blocking the application!
So: first desactivate your antivirus (even if your computer says it's not recommanded), open Word, open Workbench and your TM, and then try to open a segment...
I think it should be OK now! If it works, then you'll have to do that each time you work with Trados, or change your firewall!
Regards,
Claire



Worked perfectly ... thanks a million Claire


Direct link Reply with quote
 
Hikmat Faraj  Identity Verified
United States
Local time: 04:12
English to Arabic
+ ...
Trados Workbench is not running Mar 18, 2007

I am now encountering the same problem. I was working in Trados 7.1 on my laptop and did not experience any problems.

I have the same software on my desktop under the one extra license that Trados allows the same user. So I know it is not an issue of the license file.

Word version in both laptop and desktop cases is the same--2003.

I uninstalled and reinstalled Word, made sure that the Trados template was in the Word startup folder, and that the Trados application was running under the softkey license.

But it keeps happening. Following suggestions in this thread, I disabled anti-Virus, and disabled Windows Firewall. My operating system is Win XP Service pack 2--same as on the laptop.

No change. I keep getting the stubborn error message. Please keep in mind that the Trados toolbar and the Trados menu are both visible in Word.

I do have earlier versions of Trados and Office. I am seriously thinking of downgrading in an attempt to resolve the issue.

I wonder if anyone is out there that can shed some light on the subject.

Many thanks,


Hikmat Faraj



Dina Abdo wrote:

kro_mon wrote:

Hello,

Believe me, I know what you're going through!
I had the exact same problem, and it took 10 days to the support team to find the solution: my firewall was blocking the application!
So: first desactivate your antivirus (even if your computer says it's not recommanded), open Word, open Workbench and your TM, and then try to open a segment...
I think it should be OK now! If it works, then you'll have to do that each time you work with Trados, or change your firewall!
Regards,
Claire



Worked perfectly ... thanks a million Claire


[Edited at 2007-03-19 11:23]


Direct link Reply with quote
 

Mariëtte van Drunen
Netherlands
Local time: 10:12
Spanish to Dutch
+ ...
Possible solution for message "Workbench is not running" in Word Jul 4, 2008

Dear all,

I ran into this error message as well when I had just reinstalled everything on my computer. It turned out registration wasn't working properly (but since it goes so fast you can hardly read the error messages that appear in the terminal window that shows the registration process and no special error message appears after an unsuccessful registration).

The solution for me was to log onto Windows as a user with administrator privileges. Then I just had to Register Trados there and that's all. I was able to start using Trados without problems.

I realise this advice probably comes to late for those of you who posted the question, but I hope it will help other translators in the future.

Kind regards,

Mariëtte van Drunen


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Message: Translator's Workbench is not running!

Advanced search


Translation news related to SDL Trados





PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs