Mobile menu

Field tags not showing (Index level)
Thread poster: Silvia Oviedo Lopez

Silvia Oviedo Lopez  Identity Verified
United States
Local time: 23:05
English to Spanish
+ ...
Nov 16, 2006

Hi,

I've migrated a termbase from MT 95 to MT7. I've done it in two different computers. In one of them (in which only the client version is installed) the migration was successfully accomplished. In the other one (in which the Server version is installed) some field tags are not showing ("Term": House is replaced by ? House).
This only happens with MultiTerm default layouts. It shows if I apply a custom layout.
Any idea of why this is happening?
Any help will be really appreciated.

Cheers,

Silvia.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Field tags not showing (Index level)

Advanced search


Translation news related to SDL Trados





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs