Mobile menu

Erratic spelling checker behavior in MS Word for doc files saved with Tag Editor
Thread poster: Andrew Kim
Andrew Kim
Local time: 21:39
English to Korean
Nov 20, 2006

After I finish my English-Korean translation for the doc file in TRADOS Tag Editor and open it in MS Word, I get to see many red lines(i.e. indication of spelling error) under the Korean words which are actually very correct.

Anyone would know what may cause this erratic behavior, and how could prevent or remedy it?

Software used: MS Word 2003, TRADOS 7


Direct link Reply with quote
 
Terry Richards
France
Local time: 15:09
French to English
+ ...
Language set right? Nov 21, 2006

I'm not familiar with tag editor but is it possible you have the language set wrong in the translation memory?

You can check what the language is set to in the doc by selecting one of the underlined words and then choosing Tools | Set Language. The language that is selected in the list is the language that word is already set to. Or you can right click on one of the underlined words and see what language the suggested spelling is in.

Terry.


Direct link Reply with quote
 

Marek Buchtel  Identity Verified
Czech Republic
Local time: 15:09
Member (2005)
English to Czech
+ ...
TagEditor usually sets a wrong language Nov 21, 2006

That happns quite offten, most of the time I would say.
After the export from TagEditor, the language of the whole text in Word is set to English (which happens to be the source language in my case as well).
All you need to do is to press Ctrl+A (=select all) and then choose the correct language from the Tools -> Language menu.

This is one of the less annoying problems with Trados.
Or maybe I have a wrong setting somewhere...

Marek


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 15:09
Member (2003)
Polish to German
+ ...
I must strongly disagree here... Nov 21, 2006

Neither does Tageditor nor Word do something wrong.
Have you tried to prepare the Word document in proper way prior to translating?
Before you start you should check the language of the document - both in styles and the one locally set.
If you do not change the language, you have to expect Word attempting to change it all the time to the language, which is set in the style.
Detailed description of the translation procedure of Word files with Tageditor is to be found in File Formats Refrence Guide, to be downloaded here.
Beside this, if you search this forum for "font changes" or "formatting changes" you will find several topics dealing with problems with the interaction Word/Trados. There are also a lot of tips at o do in terms of formatting.

But even if you did not do the preparation before you start, you can still correct it afterwards. Simply marking the whole document (CTRL+A) and selecting the proper language will help, even if this is not the way it should be done...

Regards
Jerzy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Erratic spelling checker behavior in MS Word for doc files saved with Tag Editor

Advanced search


Translation news related to SDL Trados





Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs