Mobile menu

Multiterm 7.0.2.327 issue
Thread poster: Ivan Eikås Skjøstad

Ivan Eikås Skjøstad  Identity Verified
Norway
Local time: 02:51
Member (2002)
English to Norwegian
+ ...
Dec 4, 2006

I am not sure why, but I suspect my current set up with .net (ver 2 and 3 installed) and J2SE Run time environment 5 update 9 might be the problem, but I am not sure.

I use MT 7.0.2.327, and recently it has been impossible to use two different term bases when working with WB (7.5.0.756). Only the one I choose as default shows the target term. The other matches only show the source term.

I have forgotten the URL I used to go to download any updates, so I am not sure If any updates are required for the MT. I am not refering to the SDL Trados standard download page, but the other place where the actual program was downloaded from.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm 7.0.2.327 issue

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs