Mobile menu

Problem with bold type in TagEditor
Thread poster: Julia Martínez

Julia Martínez  Identity Verified
Argentina
Local time: 15:23
English to Spanish
+ ...
Dec 13, 2006

Hi everyone! I'm translating a file in TagEditor using the SDL TRADOS 7 version. Unfortunately, I've been encoutering the same problem for a long time now, and I'd like to know if there's someone who can help me with it. The problem is the following:

I'm translating a glossary made up of a list of words and their corresponding definitions. In the source text, the words are in bold type, but the definitions -which come right next to each word, but in a separate translation unit- are not. However, when I open the translation unit, Trados automatically gets the translation of that unit already stored in the TM, but it displays it in bold type. Is there a way to prevent the target unit from being displayed in bold type -especially if the source unit is NOT in bold type? Thanks!


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 19:23
English to German
+ ...
Moving the topic... Dec 13, 2006

...to SDL Trados Support - please use this forum to post topics related to SDL and/or Trados.

Direct link Reply with quote
 

Julia Martínez  Identity Verified
Argentina
Local time: 15:23
English to Spanish
+ ...
TOPIC STARTER
Thanks Ralf! Dec 13, 2006

You're right Ralf. My mistake! Thanks for moving the topic.

Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 19:23
Member (2003)
English to Czech
+ ...
Problem with bold type in TagEditor Dec 13, 2006

It could be annoying, but it doesn't matter and the formatting of the target text after cleanup won't be affected (in your case, it won't be bold). The only thing that affects formatting in TagEditor are tags.

Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 19:23
Member (2004)
English to Slovenian
+ ...
Same opinion as Hynek Dec 13, 2006

Your experience may be annoying, but I do not think TagEditor (in contrast to the possibilities given the customer in the Word interface) can influence / change fonts. It would be against the very idea of the TagEditor, which is to isolate and translate just the text and leave tags alone. And, if you think of it, what are fonts if not typical tags?...

So I reiterate, I do not think your translation gets a wrong font stored. Of course, there's one way to check this anyway - look at the final output. How does THAT look?

Regards

smo


Direct link Reply with quote
 

Julia Martínez  Identity Verified
Argentina
Local time: 15:23
English to Spanish
+ ...
TOPIC STARTER
Thanks! Dec 13, 2006

Thanks Vito and Hynek! You were right. There's no need to panic because, after cleanup, the text looks 'normal'.

Thanks again!


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:23
Member (2003)
Polish to German
+ ...
Tell me the source file type and I tell you how to get the format display to dissapear... Dec 13, 2006

It´s quite easy - you only have to tell Tageditor in the right filter definition, that it shall not show the formatting.
As you are working on tagged text, the display of formatting is a surplus and completly unnecessary.
So yoz can switch it off - then all text will be displayed in Arial and nothing more, plain as it should be.
It helps very much, as sometimes even Tageditor stored the font formatting in TM and when it changed (from font A to font B) the matches were not 100% anymore...

Best regards
Jerzy


Direct link Reply with quote
 

Julia Martínez  Identity Verified
Argentina
Local time: 15:23
English to Spanish
+ ...
TOPIC STARTER
Great tip! Dec 14, 2006

Thanks for your tip Jerzy!

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:23
Member (2003)
Polish to German
+ ...
My tip was not complete Dec 14, 2006

And I hoped for the info about file type.
Nevertheless, for files with filter definition, which can be influenced by Filter Settings fom Trados program group, you should look there and in the corresponding "Display formatting and font mapping" field switch off the "Show display formatting" box.
For files with "ini" definitions you need to edit such definition (the corresponding file may not be open in Tageditor at his time, as you will not be able to edit an opened defintion file). In the ini defintion settings (here for example for html) go to elements, click Advanced and select "Switch the formatting of #lt;FONT#gt; elements of".
This helps also, when text is formatted in any light colour - as sometimes in html or PPT files.

Kind regards
Jerzy


Direct link Reply with quote
 

Julia Martínez  Identity Verified
Argentina
Local time: 15:23
English to Spanish
+ ...
TOPIC STARTER
Still a great tip Dec 14, 2006

I just got the Tradostag document directly from the client, together with a .doc file with the original text. I solved the issue following Hynek's suggestion -I just ignored it and when I cleaned up the file, everything was OK, there were no format problems. Anyway, I still find your tip useful for future problems. Thanks once again.

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with bold type in TagEditor

Advanced search


Translation news related to SDL Trados





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs