Mobile menu

TagEditor - text not updated in preview mode
Thread poster: Hena Syed
Hena Syed
Local time: 14:32
English to Norwegian
+ ...
Dec 15, 2006

Hi,

I am new to Trados and I don't know too much about how to use the tool. I've been looking at the help functionality and the tutorial that came with the software, but i am unable to find a solution to this. I am having issues with the preview function in TagEditor. I've translated my text and I was reading through it and i noticed some errors. I went back to edit mode and corrected the mistakes, closed the segment (if i can call it that), saved the file and then went back to preview mode again. The changes i made have not been update in the preview. I even tried restarting the application, but it doesn't seem to update the text. Is this a bug in the software, or do i manually have to refresh the preview somehow? My deadline is in 3 days so i would appreciate if anyone could help me as soon as possible. Thanks!

[Edited at 2006-12-15 04:51]

[Edited at 2006-12-15 04:52]


Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 20:32
Member (2007)
German to English
+ ...
Saving Dec 15, 2006

Hello,
did you save the ttx file after making your changes ?

Best regards

Hans


Direct link Reply with quote
 
Hena Syed
Local time: 14:32
English to Norwegian
+ ...
TOPIC STARTER
yup Dec 15, 2006

yes, i made sure to save the changes before i went to preview mode. there is no reason why it shouldn't update the changes automatically, right?

Thanks!

[Edited at 2006-12-15 14:03]


Direct link Reply with quote
 
Hena Syed
Local time: 14:32
English to Norwegian
+ ...
TOPIC STARTER
Related to Trados Workbench Dec 15, 2006

I noticed that the text that is showing in the preview is a 100% match in trados work bench. In edit mode i try to remove one word from the 100% match, close the segment, save the file and go back to preview mode. The change hasn't been made. However, when i go back to edit mode and click to open the segment, it is showing the way i want it to be, even the workbench is updated now, but the preview is still showing the translation with the word i want removed. hopes this gives you more understanding of what's going on.

Direct link Reply with quote
 

RWSTranslation
Germany
Local time: 20:32
Member (2007)
German to English
+ ...
Preview Dec 15, 2006

Hello,

maybe there is a problem in the Viewer ?
Which software do you use for the Preview ? Internet Explorer ?

Hans


Direct link Reply with quote
 
Hena Syed
Local time: 14:32
English to Norwegian
+ ...
TOPIC STARTER
I use TE 7.5 for preview Dec 15, 2006

no, i use Trados TagEditor 7.5 to view the translation. I just translated another file and had to edit it, the change was updated in the preview. I think it's somehow related to what's already saved in the TM.

[Subject edited by staff or moderator 2006-12-15 16:50]

[Subject edited by staff or moderator 2006-12-16 00:04]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor - text not updated in preview mode

Advanced search


Translation news related to SDL Trados





Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs