Mobile menu

TagEditor problem
Thread poster: Kobe Vander Beken

Kobe Vander Beken  Identity Verified
Peru
Local time: 21:29
English to Dutch
+ ...
Dec 15, 2006

Hello everyone.
I received a file which should be translated in TagEditor. The biggest part of the file is already translated, some senteces raen't however.
I received a TM... so it would be really nice to use the Translate to Fuzzy option or the option to close the translated TU and open the next one... But I can't use these options for some particular reasen. the computer forces me to open a TU, translate the sentnece, than close it and open the next TU again....
Can anyone help me with this?


Direct link Reply with quote
 

Kobe Vander Beken  Identity Verified
Peru
Local time: 21:29
English to Dutch
+ ...
TOPIC STARTER
Tags/placeable Dec 15, 2006

I can't ionsert the tags or placeables either...which is even a bigger problem

Direct link Reply with quote
 

Mulyadi Subali  Identity Verified
Indonesia
Local time: 09:29
English to Indonesian
+ ...
restart Dec 15, 2006

try closing then restarting both tageditor and workbench.

Direct link Reply with quote
 

Kobe Vander Beken  Identity Verified
Peru
Local time: 21:29
English to Dutch
+ ...
TOPIC STARTER
nothing. Dec 15, 2006

Mulyadi Subali wrote:

try closing then restarting both tageditor and workbench.


Doesn't work... still the same problem.


Direct link Reply with quote
 

Maria Eugenia Roca Rodriguez  Identity Verified
Argentina
Local time: 23:29
Member (2006)
English to Spanish
+ ...
language settings Dec 15, 2006

Hi!

That happened to me once, and the problem was the language settings in the TM. In fact, the first time I tried to open a segment, a message appeared saying that the language combination was not the same as in the file. For example, I translate from English to Spanish. If the file is already translated into Spanish (from Argentina), and I create the TM English (US) - Spanish (International sort), the Trados Workbench bar will not be activated and I have to open and close every segments.

I'm not sure if that is the only reason, though. But at least you can check that. If this is not the reason and you finally find the solution, let me know, just in case!

I hope you can solve the problem soon.

Eugenia


Direct link Reply with quote
 

Kobe Vander Beken  Identity Verified
Peru
Local time: 21:29
English to Dutch
+ ...
TOPIC STARTER
I can now use the "set/close next open/get" funhction but can't insert tags/placeables Dec 18, 2006

I changed the languages of my TM. Indeed there was a problem... the text was set in AmE and my TM In BrE.
Having changed this I can now use the "close open next" function but I can't insert placeables or tags ....
Can anyone help me.?
thanks


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor problem

Advanced search


Translation news related to SDL Trados





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs