Mobile menu

Text grayed out in TagEditor
Thread poster: Hena Syed
Hena Syed
Local time: 12:57
English to Norwegian
+ ...
Dec 15, 2006

Hi everyone!

I am using Trados TagEditor 7.5 and I am working on a project for my client. I noticed that in some of the TTX files, there are parts that are grayed out. I looked at the documentation and it explains that this is Context TM unit tags (UX) and that this is "taken from previously reviewed bilingual documents". It also says "Process that compares updated source files to old
bilingual documents rather than a translation memory". The definition is great, but what do i do??? I am able to see that the grayed out text is translated, but should i skip this part? or was the agency supposed to provide me with an extra file?

I've emailed the agency who is on the other side of the world, and since it's weekend, i'm guessing that he won't see my email until my deadline has passed. Any help will be highly appreciated!!!


Direct link Reply with quote
 

tvtruc
Vietnam
Local time: 00:57
English to Vietnamese
Context TM Matches Dec 16, 2006

You can skip Context TM Matches in grey, no problem.

Have nice weekend


Direct link Reply with quote
 
Hena Syed
Local time: 12:57
English to Norwegian
+ ...
TOPIC STARTER
Reliefed Dec 16, 2006

Thanks a lot! That is such a relief cuz there are a few TTX files with a lot of text and I was worried the agency would get upset with me since I couldn't figure out how to translate them.

I was reading the gray text and there are a few things that I would have liked to change. Should I be suggesting this to the agency or should I mind my own business?


Direct link Reply with quote
 

Hynek Palatin  Identity Verified
Czech Republic
Local time: 19:57
English to Czech
+ ...
XU units Dec 17, 2006

XU units are supposed to be skipped and you are most probably not paid for them.

I was reading the gray text and there are a few things that I would have liked to change. Should I be suggesting this to the agency or should I mind my own business?


If it's important, you should tell the agency. To open a XU unit, go to Tools - Options - Protection and uncheck "Protect Context TM matches (XUs)". The protection will be restored after you close the segment, unless you uncheck "Restore XU protection when closing segment".


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Text grayed out in TagEditor

Advanced search


Translation news related to SDL Trados





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs