Mobile menu

Problem with InDesign-generated .xml files
Thread poster: Anaviva
Anaviva  Identity Verified
Spain
Local time: 07:35
Member (2004)
Spanish to English
+ ...
Dec 19, 2006

Hi Everyone!

I've got to translate to some .xml files generated using InDesign. I'm trying to translate them using TRADOS 7. The problem I have is that when I open a segment, I sometimes get two sentences together. The first sentence is the end of one paragraph and the second is the beginning of the next. Or the first the the end of one bullet point and the second is the beginning of the next. When I see the preview of the source, I see that there is a square between the two sentences, so there must be some kind of code there. I've queried it with the author and he says he sees a question mark in InDesign where the line break occurs.

I'm not sure if the error is being generated in InDesign or if there is something I need to configure in TRADOS so that the sentences are separated properly into segments.

I hope I've explained the problem remotely coherently!

Many thanks in advance for any suggestions.

Ana


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 07:35
English to German
+ ...
Moving the topic... Dec 19, 2006

...to SDL Trados Support - please use this forum to post topics related to SDL and/or Trados.

Direct link Reply with quote
 
Anaviva  Identity Verified
Spain
Local time: 07:35
Member (2004)
Spanish to English
+ ...
TOPIC STARTER
Sorry Ralf! Dec 19, 2006

Ralf Lemster wrote:

...to SDL Trados Support - please use this forum to post topics related to SDL and/or Trados.


Sorry Ralf!


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 07:35
Member (2004)
English to Slovenian
+ ...
Try to corner that character and add it to segmenting chars Dec 19, 2006

I see that there is a square between the two sentences, so there must be some kind of code there. I've queried it with the author and he says he sees a question mark in InDesign where the line break occurs.


You can add characters to the list of "segment breakers" (per default hard return, period, colon ...) Its in the wtb setup. Its just a question, which character it could be.

The alternative is to use "Shorten the segment" (or whatever that command is called in English - see Trados menu entry in word). If everything is OK, the segment should split. This works only on virgin i.e. not yet translated segments. And it's a pain in the neck, if you have to do a couple of hundreds of them.

Regards

smo

[Edited at 2006-12-19 14:34]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with InDesign-generated .xml files

Advanced search


Translation news related to SDL Trados





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs