SDL Trados error message: "The mark for starting a TU is missing or damaged."
Thread poster: Mafalda d'Orey de Faria
Mafalda d'Orey de Faria  Identity Verified
Portugal
Local time: 23:56
Member
English to Portuguese
+ ...
Jan 16, 2007

Hello everyone!
I believe this must have been asked endless times, but I cannot find it.
So, while working with Trados (7. freelance) suddenly I could not 'work' on an open segment and the following message appears: The mark for starting a TU is missing or damaged.
I tried to repair the document under the Trados menu, but it does not open up. I tried the macros also, and no result. What can I do?
Thanks to whoever can help.
Maflada

[Subject edited by staff or moderator 2007-01-16 16:58]


Direct link Reply with quote
 
Lidia Serrao
Local time: 23:56
English to Portuguese
Try copying and pasting the segment from the original Jan 16, 2007

Hi Mafalda

If you still have the original document, sent by the client, i.e. without having being processed with Trados, delete the source and target segment in your document, and replace it by the original segment, then open in normally with Trados. You have to be careful of course not to delete tags belonging to the segment before and after. I used this solution already a few times with positive results, but very much doubt it would be recommended by any Trados "expert", if you know what I mean

Hope this helps

Lídia


Direct link Reply with quote
 

jmadsen  Identity Verified
Local time: 00:56
Workaround Jan 16, 2007

Find the damaged segment by going to the top of the document and press Alt+Home and then Alt+Num* (Translate to fuzzy). Trados will stop at the damaged segment.

This damaged segment is missing the code {o> in front of the original text. Remember to view codes (inverted P in Words standard toolbar). Copy this code from another segment, and see if it works.

Jørgen


Direct link Reply with quote
 
Mafalda d'Orey de Faria  Identity Verified
Portugal
Local time: 23:56
Member
English to Portuguese
+ ...
TOPIC STARTER
Thank you both! Jan 16, 2007

In fact I worked around:
Copied the text already translated into a new doc. Cleaned it.
Copied the remnant from the original document.
As there were only two pages left to translate, I did it without using Trados (just in case!)

Thanks again,

Mafalda


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados error message: "The mark for starting a TU is missing or damaged."

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs