Mobile menu

Multiterm error 2147467261
Thread poster: Maria Emilia Gonzalez Saua

Maria Emilia Gonzalez Saua
Local time: 10:47
English to Spanish
Mar 26, 2007

Hi! I´m trying to start a project with Tag Editor and Multiterm and eveything looks fine until I try to upload the Multiterm database.
I have successfully created the DB (in Multiterm 7), but when I select I come across the following message: “The selected Term Information Provider returned the following error: (-2147467261): (null).
I found a similar thread here in Proz but the suggestions did not work.
Could the problem be related to the fact that I have upgraded my system to Windows Vista???
The Workbench and tag Editor are working fine, and, as far as creating and updated a DB goes... Multiterm is working fine too.
thanks a lot for the help.

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Multiterm error 2147467261

Advanced search

Translation news related to SDL Trados

Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »

All of
  • All of
  • Term search
  • Jobs