Mobile menu

Word crashes randomly
Thread poster: Karin Walker
Karin Walker  Identity Verified
Germany
Local time: 09:31
German to English
+ ...
May 14, 2007

Hi,
I have had this problem for some time. I translate happily for a couple of hours and suddenly Word crashes when I close+save a segment. When I open the auto-saved file, repair it, and reopen the problem segment, either the opening mark is missing or I can open it, but a wavy bracket is in the translated segment. Sometimes I can move on, sometimes all the following segments will cause Word to crash too.

I usually move to a section further down the document and start translating there, but the problem section has to be done by hand.

I have no idea why this happens. It happens in all documents I do with Trados. I use Trados 6.5 Freelance, build 417, and Word 2002 on XP.

I would be very grateful for any pointers.

TIA
Karin


Direct link Reply with quote
 

Attila Piróth  Identity Verified
France
Local time: 09:31
Member
English to Hungarian
+ ...
Any comments? May 14, 2007

This behavior may occur when you open annotated sentences. If this might be the case, remove the comments before opening the segments in question.
Otherwise I do not have a lot of ideas apart from re-installing Trados.
Good luck!
Attila


Direct link Reply with quote
 

Marcelo Silveyra
United States
Local time: 00:31
Member (2007)
German to English
+ ...
Something similar happened to me... May 14, 2007

after installing Trados 7.0 for the first time. Except that Word would crash randomly, regardless of whether or not I was using Trados. The only solution that worked was re-installing (after previously uninstalling) both Word AND Trados.
Coincidentally, this happened again once when I formatted my computer, so I doubt that it's just a coincidence or one-time error.


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 10:31
Member (2003)
Finnish to German
+ ...
Continue with Wordfast May 14, 2007

There is nothing wrong with Word, seems to be a feature of Trados. In such cases I just switch to Wordfast and finnish the job, than cleanup with Workbench.
Cheers
Heinrich


Direct link Reply with quote
 
Karin Walker  Identity Verified
Germany
Local time: 09:31
German to English
+ ...
TOPIC STARTER
Thanks, but... May 14, 2007

... I don't have Wordfast. I also can't face de- and reinstalling Word and Trados. It never used to happen, this is a new thing.

"In such cases I just switch to Wordfast and finnish the job." Heinrich, surely that should be "Swedish the job"?

K


Direct link Reply with quote
 

alessandra bocco  Identity Verified
Local time: 09:31
Member (2006)
English to Italian
+ ...
It happens the same... May 14, 2007

Hi Karin!
I have exactly the same softwares you use and it happens exactly the same thing to me!! I usually replace the part of the text I can't open any more by pasting again the text from the original. It always works, but I lose a lot of time and I'd really like to know why all this happens!


Direct link Reply with quote
 

Heinrich Pesch  Identity Verified
Finland
Local time: 10:31
Member (2003)
Finnish to German
+ ...
No big deal May 14, 2007

Downloading and installing Wordfast takes only minutes and is free for TMs up to 500 TUs. The Wordfast.dot is at the same location as Trados.dot and alle you have to do is close the Trados toolbar and activate the Wordfast toolbar. And Wf is easier to use, you just press Alt+arrow up to get to the previous segment and can use forced segmentation to skip non-translatable parts of the doc.
Sorry I cannot offer any beter solution to your Trados troubles.
Regards
Heinrich


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 09:31
Italian to English
SDL Knowledge base Answer 1864 May 15, 2007

Hi Karin,

Take a look at article 1864 in the SDL Knowledge Base.

It offers two suggestions:

1) disable Smart Tags in Word
2) Open the .doc file in TagEditor and save as target without changing anything.

HTH

Giles

[Edited at 2007-05-15 08:13]


Direct link Reply with quote
 

Philippe Etienne  Identity Verified
Spain
Local time: 09:31
Member
English to French
Already discussed May 15, 2007

http://www.proz.com/post/399058

Giles gives the remedy.
Kind regards,
Philippe



[Modifié le 2007-05-15 09:02]


Direct link Reply with quote
 
Edric Barbosa Filho
Local time: 04:31
English to Portuguese
Just switch to Tag Editor, translate it and then "batch translate" the original May 15, 2007

Hello

Simpler method than messing with files:

-Open the problematic Word file in TagEditor (possible in Trados 6.5 upwards);

- Translate it, there will be not crashes or problems;

- After finishing, translate the original Word file with Workbench option Tools>Translate>100% or higher match values;

- You'll get the bilingual like you've done all the work in Word.

That method "saved" me many times.

Edric




[Edited at 2007-05-15 14:59]


Direct link Reply with quote
 
Karin Walker  Identity Verified
Germany
Local time: 09:31
German to English
+ ...
TOPIC STARTER
THANKS TO ALL May 18, 2007

Sorry for the delay in replying. It was the smarttags that did it. Disabled them and ran the text through WB again - and hey presto.
Thanks to everyone for their responses! I'm glad I found a quick fix because I have to say that TagEditor is not one of my favourite applications.
Karin


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word crashes randomly

Advanced search


Translation news related to SDL Trados





SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs