Too large TM
Thread poster: Adi Gherghel
Adi Gherghel  Identity Verified
Romania
Local time: 19:56
Member (2009)
English to Romanian
+ ...
May 24, 2007

I use TRADOS 7.freelance
When I try opening a TM the message is: "Translation Memory too large for demo mode. Install a valid licence file or connect a dongle to the parallel port. The thing is that this is happenning only on the laptor. I have the same version both on the laptop and on another computer and on the other one I have no problem with trados. I have a valid softkey licence. Can anyone help?
Thanks!


Direct link Reply with quote
 

Rahi Moosavi  Identity Verified
Canada
Local time: 12:56
Member (2004)
Farsi (Persian) to English
+ ...
Happens sometimes... May 24, 2007

This happens sometimes, just go to the license manager and introduce your license file again. I did this everytime that error came up and it worked.

Direct link Reply with quote
 
Adi Gherghel  Identity Verified
Romania
Local time: 19:56
Member (2009)
English to Romanian
+ ...
TOPIC STARTER
Thanks a bunch May 24, 2007

Hmmm...it was too easy
Thanks a lot!
It worked


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Too large TM

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs