Mobile menu

Compatibility of Trados with Word 2007
Thread poster: Astrid Elke Witte

Astrid Elke Witte  Identity Verified
Germany
Local time: 15:34
Member (2002)
German to English
+ ...
May 31, 2007

I have noticed, since starting to use Word 2007, that I have to create or save all documents as "Word 1997-2003" documents, and not as "Word documents", otherwise all my clients who do not have Word 2007 yet cannot open them.

Now I also realise that, if I accidentally translate in the new "Word document" format of Word 2007, Trados always erases the bilingual document from the system entirely upon clean-up (so that it would be necessary to save an extra copy first). I previously always did my subsequent editing of my own translations using the .BAK document that Trados created, and re-naming it. Now, I have twice had to run the document through again, in order to create a new document for clean-up, saving a copy of the bilingual file first.

Has anyone else noticed this? I guess it needs to be drawn to the attention of SDL Trados, as it is not very convenient, to say the least.


Astrid


Direct link Reply with quote
 
Stefan de Boeck  Identity Verified
Belgium
Local time: 15:34
English to Dutch
+ ...
check May 31, 2007


I previously always did my subsequent editing of my own translations using the .BAK document that Trados created...


Have you selected "Keep back-up" in TM_Options/Tools?


Direct link Reply with quote
 

Astrid Elke Witte  Identity Verified
Germany
Local time: 15:34
Member (2002)
German to English
+ ...
TOPIC STARTER
There is no such option in Trados 2007 Jun 1, 2007

Thanks, but I have carefully checked all the menus, and there is no such option in any of them.

I guess the solution is to remember, from now on, to make a copy of the bilingual document before clean-up. It is just necessary to get used a new system, that's all.

Astrid


Direct link Reply with quote
 
Stefan de Boeck  Identity Verified
Belgium
Local time: 15:34
English to Dutch
+ ...
still, though Jun 1, 2007


I guess the solution is to remember, from now on, to make a copy of the bilingual document before clean-up.


Anybody else could try this:

TWB: Options (menu): Translation Memory Options:
Tools (tab): Keep backup (checkbox)


Direct link Reply with quote
 

Astrid Elke Witte  Identity Verified
Germany
Local time: 15:34
Member (2002)
German to English
+ ...
TOPIC STARTER
Thanks, but problem remains unsolved Jun 1, 2007

OK, found it now, but the box is already checked, and I still do not get any .BAK files.

Does anyone have any suggestions on how to solve the problem once this box is already checked and there are still no .BAK files being produced?

Thanks in advance for any suggestions.

Astrid


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 15:34
Italian to English
Where is Trados putting your .BAK files? Jun 1, 2007

Astrid Elke Johnson wrote:

OK, found it now, but the box is already checked, and I still do not get any .BAK files.

Does anyone have any suggestions on how to solve the problem once this box is already checked and there are still no .BAK files being produced?

Thanks in advance for any suggestions.

Astrid


Hi Astrid,

Under the "Keep back-up" option is another box called "Move back-up files". Tick this and you can indicate (or browse to) a folder so that Trados puts all the .BAK files in the same place.

If the "Keep back-up" box is already ticked, Trados will be saving .BAK files somewhere. I don't know the default setting but you can search for files with a .BAK extension by right-clicking on your hard drive in Explorer, selecting the search function and inserting *.bak in the file search box.

HTH

Giles

[Edited at 2007-06-01 15:00]


Direct link Reply with quote
 

Percy Balemans  Identity Verified
Netherlands
Local time: 15:34
English to Dutch
+ ...
Set "Word 1997-2003" as default Jun 1, 2007

Astrid Elke Johnson wrote:

I have noticed, since starting to use Word 2007, that I have to create or save all documents as "Word 1997-2003" documents, and not as "Word documents", otherwise all my clients who do not have Word 2007 yet cannot open them.


In case you're not using it already: there's an option in the Word settings which allows you to set "Word 1997-2003" as the default format for creating and saving documents.


Direct link Reply with quote
 

Astrid Elke Witte  Identity Verified
Germany
Local time: 15:34
Member (2002)
German to English
+ ...
TOPIC STARTER
Trados is not putting my .BAK files anywhere Jun 1, 2007

Giles Watson wrote:

If the "Keep back-up" box is already ticked, Trados will be saving .BAK files somewhere. I don't know the default setting but you can search for files with a .BAK extension by right-clicking on your hard drive in Explorer, selecting the search function and inserting *.bak in the file search box.

Giles

[Edited at 2007-06-01 15:00]


That's just the problem; it is erasing the files entirely from my hard disk - or rather, I suppose it is just not creating .BAK files any more. I have certainly tried the search function, but that does not throw up any .BAK files. The problem only occurs if the document is a new style Word document, obviously not if it is a "Word 1997-2003" document. Therefore, I assume this is an issue that SDL Trados has to look into, so that Trados will become compatible with the new - 2007 - Word documents eventually.

Astrid


Direct link Reply with quote
 

Astrid Elke Witte  Identity Verified
Germany
Local time: 15:34
Member (2002)
German to English
+ ...
TOPIC STARTER
But the incompatibility still exists and cannot be denied Jun 1, 2007

Percy Balemans wrote:

In case you're not using it already: there's an option in the Word settings which allows you to set "Word 1997-2003" as the default format for creating and saving documents.


Yes, as I said at the beginning of my initial posting, as long as I use the "Word 1997-2003" format, there is no problem. Obviously, in that case, Trados works as usual and I get a .BAK file after clean-up. Most of my clients do not have Word 2007 yet, so I am having to use the "Word 1997-2003" format in any case (as they cannot even open 2007 Word files). However, the day will come - whether it be this year, next year, or the year after - when the clients all have Word 2007 and everybody is exclusively using the new "Word 2007" document format. When that day comes, we will no longer be selecting "Word 1997-2003" format, and - if SDL Trados has not fixed the problem by then - we will have to do without .BAK files altogether. In other words, we have to put up with a decline in the functions available to us.

Astrid

[Edited at 2007-06-01 18:10]


Direct link Reply with quote
 

Giles Watson  Identity Verified
Italy
Local time: 15:34
Italian to English
What OS are you using? Jun 1, 2007

Astrid Elke Johnson wrote:

Yes, as I said at the beginning of my initial posting, as long as I use the "Word 1997-2003" format, there is no problem.



This is interesting, Astrid.

I recently bought a new laptop but installed XP and Office 2003 with Trados 8 (build 822), which seems to be a stable system. My desktop still has XP, Office 2003 and Trados 7.5 (build 759), not to mention DVX 7.0.284, all of which work fine.

My next move will be to upgrade or replace the desktop with Vista, Trados 8 and Office 2007, as well as the promising DVX 7.5.302, when Microsoft, Trados and Atril have sorted everything out but for the time being, it seems that the new generation of Vista-enabled software is still less than optimal.

Cheers (hoping for someone to prove me wrong),

Giles


Direct link Reply with quote
 

Astrid Elke Witte  Identity Verified
Germany
Local time: 15:34
Member (2002)
German to English
+ ...
TOPIC STARTER
It is a brand new computer, with Windows Vista Jun 1, 2007

However, it does not seem to be Vista that is causing the problem, otherwise I would assume that it would not depend upon which type of Word document I am using. I therefore conclude that the incompatibility is between Trados (822) and Word 2007.

For clarification, I have the combination of Windows Vista, Trados Build 822 and MS Office 2007. So now you know what to expect, Giles, once you have precisely the same combination. Anyhow, this is not the worst of software problems, as there is always the option of taking an extra copy before clean-up, and that is still there afterwards.

Astrid


Direct link Reply with quote
 

Percy Balemans  Identity Verified
Netherlands
Local time: 15:34
English to Dutch
+ ...
Doesn't work with Windows XP either Jun 1, 2007

Astrid Elke Johnson wrote:
Yes, as I said at the beginning of my initial posting, as long as I use the "Word 1997-2003" format, there is no problem. Obviously, in that case, Trados works as usual and I get a .BAK file after clean-up. Most of my clients do not have Word 2007 yet, so I am having to use the "Word 1997-2003" format in any case (as they cannot even open 2007 Word files). However, the day will come - whether it be this year, next year, or the year after - when the clients all have Word 2007 and everybody is exclusively using the new "Word 2007" document format. When that day comes, we will no longer be selecting "Word 1997-2003" format, and - if SDL Trados has not fixed the problem by then - we will have to do without .BAK files altogether. In other words, we have to put up with a decline in the functions available to us.

Astrid


I see what you mean now. I hadn't tried cleaning up documents in Word 2007 format yet, but you're right: no automatic backup is created, so this must be a bug. Hopefully they will correct this soon.

And I'm running Trados 2007 and Word 2007 with Windows XP, so it's definitely not Vista.


Direct link Reply with quote
 

Astrid Elke Witte  Identity Verified
Germany
Local time: 15:34
Member (2002)
German to English
+ ...
TOPIC STARTER
Thanks for trying it out, Percy! Jun 2, 2007

I will get in touch with SDL Trados about it, though I expect they will have had plenty of letters on the subject by now.

Astrid


Direct link Reply with quote
 

Monica Tuduce  Identity Verified
Luxembourg
Local time: 15:34
Member
Italian to Romanian
+ ...
Problem fixed in Trados 2007 build 822 Jun 2, 2007

I have installed this build yesterday and today I have cleaned up a translated document. Trados did save a .bak file.

I have just seen, Astrid, that you also have this build.

In my case, it worked just fine: Windows XP Home edition, Word 2007 (saving files as 1997-2003) and Trados 2007 build 822.
I have a bilingual backup file.


[Edited at 2007-06-02 20:42]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Compatibility of Trados with Word 2007

Advanced search


Translation news related to SDL Trados





Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs