Mobile menu

SDL Trados 2007 very slow - is this normal?
Thread poster: Rebecca Holmes

Rebecca Holmes
United States
Local time: 10:18
German to English
Jun 12, 2007

I very recently upgraded to Windows Vista and SDL Trados 2007. Trados is working, but is incredibly slow. It takes forever for segments to open and close. Ok, not forever, but probably a good 20 seconds per segment, which is really slowing me down. This process used to be almost instantaneous and wasn't really an impediment to the translation process. Now I find myself translating without Trados because I just can't afford the time it takes.

Is anyone else experiencing the same problem or is there something wrong with my set-up??


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 15:18
English to German
+ ...
Have a look at recent discussions in this forum Jun 12, 2007

Hi Rebecca,

Is anyone else experiencing the same problem or is there something wrong with my set-up??

There have been numerous reports of performance problems, particularly with configurations including Vista and Office 2007 - you may want to take a look at recent discussions in this forum.

For any workarounds, it would be helpful if you could provide more details regarding your configuration (hardware, Office version, exact version of SDL Trados etc.).

Best, Ralf


Direct link Reply with quote
 
David Turner  Identity Verified
Local time: 15:18
French to English
+ ...
4GB RAM needed Jun 14, 2007

Rebecca Holmes-Löffler wrote:

Now I find myself translating without Trados because I just can't afford the time it takes.
Is anyone else experiencing the same problem or is there something wrong with my set-up??


Seems like everyone has the same problem. You need a very fast computer and around 4GB RAM. See message # 74490.
Isn't technology wonderful?

Regards,
David Turner


Direct link Reply with quote
 

Rebecca Holmes
United States
Local time: 10:18
German to English
TOPIC STARTER
Where is message 74490? Jun 14, 2007

Hi David,
Thanks for the tip. I am "relieved" that other people are having this problem too. Where and what is message 74490? I entered it in the Trados search function under "Help" but it didn't come up with anything.
In other strange events, the Umlauts (ü, ö, ä) in the Trados commands in Word are displaying as some kind of Asian characters. Very odd....
Thanks,
Rebecca


Direct link Reply with quote
 
David Turner  Identity Verified
Local time: 15:18
French to English
+ ...
Downgrade Jun 14, 2007

Rebecca Holmes-Löffler wrote:
Where and what is message 74490?
Rebecca


It's in General technical issues: http://www.proz.com/topic/74490
but this issue is also discussed at length in here the SDL Trados forum, for example:
http://www.proz.com/topic/66324
http://www.proz.com/topic/73370

You might do best to downgrade to Word 2003/SDL Trados 2006, if you can.

Good luck!
David Turner


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados 2007 very slow - is this normal?

Advanced search


Translation news related to SDL Trados





PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs