Keyboard layout changes while using TagEditor
Thread poster: iamsara

iamsara
Local time: 00:58
English to Spanish
Jun 18, 2007

Hi all,


anybody has experience a change in the keyboard layout while using TagEditor? I can´t tell what layout it is, but while I´m working on a document, I am suddenly not able to use keys such as ¿? and accents (in Spanish). For instance, the keys are changed to:

? ---> +
¿ --->¨
´ (for á, é, etc) ---> ç

Any idea? Thanks


Direct link Reply with quote
 

Edith Goebel  Identity Verified
Local time: 00:58
German to Danish
+ ...
Default input language Jun 18, 2007

Hello Dubloc,

I don't know the reason for your problem, but perhaps it can be solved by changing the default input language to Spanish:

Start -> Control Panel -> Regional and Language Options
Click the "Languages" tab and click "Details..."
Here change the "Default input language" to Spanish.

Good luck!
Edith


Direct link Reply with quote
 

Gillian Searl  Identity Verified
United Kingdom
Local time: 23:58
Member (2004)
German to English
Yes, this one drives me nuts!! Jun 19, 2007

There you are translating away using one keyboard and all of a sudden it switches to a different one. I have tried asking Trados and have received no help yet. Maybe somebody here knows the answer.
Gillian

[Edited at 2007-06-19 06:46]


Direct link Reply with quote
 

iamsara
Local time: 00:58
English to Spanish
TOPIC STARTER
Still the same problem Jun 19, 2007

Thanks Edith, but it did not work. Gillian, nice to hear I´m not the only one with this problem. Let´s see if anyone knows anything...

Direct link Reply with quote
 
Upside down
Local time: 23:58
English
Try this.... Jun 19, 2007

Hi,

Try going to:

Options... - Edit tab. Uncheck the "Switch keyboard automatically" box.


This may fix the issue.

Cheers


Direct link Reply with quote
 

Gillian Searl  Identity Verified
United Kingdom
Local time: 23:58
Member (2004)
German to English
Where is that setting? Jun 20, 2007

In Word or Workbench?

Direct link Reply with quote
 

Edith Goebel  Identity Verified
Local time: 00:58
German to Danish
+ ...
in TagEditor Jun 20, 2007

This setting is in TagEditor 6.5:
Tools - Options
choose the tab "General" and uncheck the "Switch keyboard automatically" box.


Tell us if it works!

Edith


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Keyboard layout changes while using TagEditor

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs