Mobile menu

Problem with the 'Apply' function in SDLX
Thread poster: Sophie Dzhygir

Sophie Dzhygir  Identity Verified
France
Local time: 20:33
Member (2007)
German to French
+ ...
Jun 19, 2007

Hi everybody,

I am handling my first big job with SDLX. Although I master Trados very well, I'm a bit lost with SDLX and I feel something is not working properly.
I have SDLX 2007, Standard version, which does not allow to analyse files as I understood. So I asked a friend, who has a superior version of SDLX to analyse the files for me.
There were some problems with the analysis too, but they got solved. Still, I found that something was not OK, because the analysis says there are about 5000 100% matches from the memory and when I apply the memory onto my files, it translates about nothing (0 word in one file, 71 words in another one, again 0 word and so on). When my friend tried on his machine, it works perfectly well and he gets the 100% matches applied (for example 150 words translated where I get none).
We redid the whole process together on the phone, we do exactly the same, have all the same options checked and still we don't get the same results.

Has anyone already encountered such a case? Do you know of any reason why the function should work on a version and not on another one?

I feel this is just basic malfunction from SDL side, but I'd like to know your advice before I call them and argue.

Thanks in advance!


Direct link Reply with quote
 

Claudia Digel  Identity Verified
Germany
Local time: 20:33
English to German
+ ...
How do you apply the TM? Jun 19, 2007

Hi Sophie,

Are you trying to apply the TM with the Apply function of SDLX or from within SDL Edit? If you are trying to use the Apply module in order to apply the TM to a batch of files, this might be the problem because this module only works in the Professional version of SDLX (just like Analyse). In the Standard version you can only apply the TM from within the itd file.


If you are trying to apply the TM from within the itd file and still get different results from your friend

- are you sure that you both use the same Minimum Match Value when applying the TM?

- are you sure that you haven't set any penalties? If you have set a Context Mismatch Penalty or a Filter Mismatch Penalty and try to apply the TM with a Minimum Match Value of 100%, this might cause the problem. - In order to check whether you have set any penalty, in SDL Edit go to Tools > Options > Translation Memory and check the corresponding values.

HTH
Claudia


Direct link Reply with quote
 

Sophie Dzhygir  Identity Verified
France
Local time: 20:33
Member (2007)
German to French
+ ...
TOPIC STARTER
In SDL Edit Jun 19, 2007

Hi Claudia,

Thanks a lot for your answer!

It looks like you pointed the problem with the penalties!
I did not set anything, these were just the default penalties, but I get much more results now that I removed them! I think it will work now.

A huge thanks to you!!!

Sophie


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Problem with the 'Apply' function in SDLX

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs