Mobile menu

Suddenly, no more term recognition...
Thread poster: Agathe Lefèvre

Agathe Lefèvre
Local time: 22:09
English to French
+ ...
Jun 22, 2007

Hello everyone,
I hope I post my first question on the right forum
I have a very annoying problem with Multiterm : as I start translating, the term-recognition functions on about 5 to 10 segments, then, it stops working...

I have had a rather big project with a big Multiterm base, so let me just tell you I was very annoyed... When I noticed it, I had to check in Multiterm each term or I had to close every window and reopen for the term-recognition to restart on 5 to 10 segments...

I was wondering wether the error message I get when i close Workbench might be an explanation: Tw4win: application error - a stop point has been reached...

Is it maybe that the version of Multiterm (and/or Trados) I installed are corrupted?

I might receive another job requiring Multiterm use, so may you PLEASE give me an explanation?

I would be very grateful (except if you tell me I have to buy new Trados and Multiterm...).

Thanks, bye.


Direct link Reply with quote

Steven Capsuto  Identity Verified
United States
Local time: 16:09
Spanish to English
+ ...
Similar problem Jun 23, 2007

I use Trados 6.5 and have a similar problem when I run it on my laptop computer (though it works fine on my desktop PC). The laptop machine is running Windows 2000 and the desktop PC has Windows XP, though I'm not sure if the operating system is the cause of the problem.

Once I activate term recognition on the laptop, it works fine until it gets to the second segment in which there are matching terms in the termbase. At that point, I get an error message and Trados shuts down.

I've found a workaround for it: Each time I hit a segment with a termbase match, I turn term recognition off and then on. In the version of Trados I'm using, [Ctrl]+R toggles recognition. For some reason, the first term-matched segment always works fine. It's the second one that crashes the program.

I hope this is helpful (and I hope someone knows a better solution!)

[Edited at 2007-06-23 07:50]

Direct link Reply with quote

Agathe Lefèvre
Local time: 22:09
English to French
+ ...
I think I tried this too Jun 23, 2007

Hello Steven,
yes, I think, among my numerous attempts, I have already tried to stop then restart the term recognition in Workbench, but unsuccessfully on my part.

Besides, my applications do not crash, it's just that the term recognition stops and when working on a big project, it is a major problem.

My versions are Worbench 6.5 Freelance and Multiterm 7. I have XP.

The only hint is that when closing Trados, I have this error message, but still it works fine when I use it. I thought it might have been some start of an explanation... But maybe it has nothing to do with it.

But I will try again your workaround as you explain, thank you very much for your help, bye!

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Suddenly, no more term recognition...

Advanced search

Translation news related to SDL Trados

SDL Trados Studio 2015 Freelance
The industry-leading translation software used by over 200,000 translators.

SDL Trados Studio helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for users! Save over 13% when purchasing Wordfast Pro through Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »

All of
  • All of
  • Term search
  • Jobs