Mobile menu

No trados toolbar in Word 2003
Thread poster: jmleger

jmleger  Identity Verified
Local time: 06:52
English to French
+ ...
Jul 15, 2007

I have no idea where it went or how to recover it. I can use Trados from the menu drop down and the shortcuts, but that is hardly practical. If I click on the Tados flagman button a completly useless one-inch square little TW4win box appears in the middle of my screen. I am sure this aggrating situation has some easy remedy, but frankly I am clueless. Forgive me if solutions to this have been posted all over (I was not able to find then), but I would appreciate your help.



Direct link Reply with quote

Jerzy Czopik  Identity Verified
Local time: 13:52
Member (2003)
Polish to German
+ ...
Try to drag the tool bar Jul 15, 2007

and place it again where toolbars usually are - on top of Word window.
You could also try to resize the toolbar by dragging its right lower corner.

BTW, why is using the shortcuts unpracticable? I for one do almost never use the menu and quite certainly never use the toolbar. I just used it recently for demonstration purposes, but only then.


Direct link Reply with quote

Iván Madrigal  Identity Verified
Local time: 13:52
English to Spanish
Right clic on the toolbar and make sure TW4Win is selected Jul 16, 2007

Hi JM,

I know that this is a bit obvious and you probably have already done it, but just in case
Place the cursor on an empty area of the toolbar, right clic on it and out of the drop down list make sure that TW4Win is selected. Then reboot Words.

This happened to me after some clean installations or modifying the configuration of my Office pack, re-selecting TW4Win solved it...

Anyway, that´s my two pennies worth, hope it helps


Direct link Reply with quote

Nizamettin Yigit  Identity Verified
Local time: 13:52
Dutch to Turkish
+ ...
Trados Toolbar Jul 20, 2007

Most probably you solved the tooldbars problem. After having the same problem I happen to figure out problem:

If you are using a computer that is used by more than one user, and your account is not the one that Trados is installed, than marco file is not going to be in your Word startup folder.

When you log in as Administrator
Documents And Settings - > Administrator -> Application Data -> Microsoft -> Word ->Startup
here there should be a file


Copy that file into

Documents And Settings - > YOUR USER NAME-> Application Data -> Microsoft -> Word ->Startup

Log out from administrator

Start your MS Word. It should be working. If you dont see again,

Go to
MS Word
View -> Toolbars ->
If there is no check mark placed righ next to
Mark it and close word and start it again it should be there.



Direct link Reply with quote

Mer286  Identity Verified
Spanish to English
Thank you Nizam!!!!!!!!!!!!! Jul 24, 2007

I had the same problem and I could work it out thanks to your great explanation Nizam!

I found the trados.doc (that was somewhere exept where it should have been jaja) and copied it where you suggested. And it worked!!!!

Thanks again!


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

No trados toolbar in Word 2003

Advanced search

Translation news related to SDL Trados

Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Want to earn more in your spare time? Monetize your knowledge!

Do you speak one or more foreign languages? Fluency in target language + willingness & ability to help people in everyday situations could earn you $45 / hour. Download “Quiick Angel” app & become a guardian angel today

More info »

All of
  • All of
  • Term search
  • Jobs