Mobile menu

2007 does not suport Vietnamese language ?
Thread poster: Mai Tran

Mai Tran  Identity Verified
United States
Local time: 17:13
Member (2007)
Vietnamese to English
+ ...
Jul 16, 2007

I am new to TRADOS and to the forum. I just installed TRADOS 2007. My language pair is Vietnamese-English . However, when I select " Vietnamese", I got this error message :
"Unable to proceed: language " Vietnamese" cannot be used as a project language, since it is not installed on your system" .

I have UNIKEY and VPSKEYS, 2 Vietnamese font programs installed on my computer in Windows XP, and it's working fine in Microsoft Office and Frontpage.


Has any one encountered this problem? Is this a problem with TRADOS or is it with Microsoft ? Is there a way to circumvent this problem ?

I would very much appreciate any help/explanations . Thanks in advance.


Direct link Reply with quote
 

Fabio Descalzi  Identity Verified
Uruguay
Local time: 21:13
Member (2004)
German to Spanish
+ ...
Look here: Jul 16, 2007

http://www.translationzone.com/en/products/sdltrados2007/languagessupported/
Vietnamese included...


Direct link Reply with quote
 

Mai Tran  Identity Verified
United States
Local time: 17:13
Member (2007)
Vietnamese to English
+ ...
TOPIC STARTER
It's in Windows settings Jul 17, 2007

Thank you Fabio. I saw that too ( the list of languages that TRADOS supports), but everytime I choose Vietnamese, I got the error message.

After talking to TRADOS suport back and forth, we pinpoint the problem to my Windows settings, specifically for the language Input Method Editor (IME), in this case for Vietnamese IME. So I fumble around for a few days (mind you), and I finally figure it out .

I'd like to post what I did here, in case someone else got into the same problem.

In Windows XT:
1/ Go to Start/Control Panel
2/ Choose: Regional and Language Options
3/ Click : " Language" tab
4/ Go to: Supplemental Language Support
5/ Choose: "Install files for complex script & right-to-left languages (including Thai)
(That was where the mistake lies: it' s not the second
option, NOT the East Asian languages option)
6/ Click: Apply/ OK
7/ Go back and choose: Language tab/ Details/ Add
Scroll to " Vietnamese" / Add/ OK/ Apply
8/ Go to: "Advanced" tab. Checkmark " Latin -1Open ..." , "Latin-5" , " Latin-2"
Also make sure that "1258...Vietnam" is automatically checkmarked .

Et voilà .
I don't know if step 8 is necessary, but I just did it and it works .
The key was at step 5. Vietnamese IME is not with the East Asian languages but with the other one (top selection).

Thanks again for inspiring me to find the solution .


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

2007 does not suport Vietnamese language ?

Advanced search


Translation news related to SDL Trados





Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs