Mobile menu

Trados: "Cursor must be in source or target field"
Thread poster: Carolin Haase

Carolin Haase  Identity Verified
Germany
Local time: 15:25
English to German
+ ...
Jul 19, 2007

Hi,

please help, because I cannot open the first segment of a text- and if I start in the middle, the segment opens, but doesn't close again and says "Cursor must be in source or target field". What can I do now???

Thank you,

Carolin


Direct link Reply with quote
 

Stefanie Sendelbach  Identity Verified
Germany
Local time: 15:25
Member (2003)
English to German
+ ...
Repair Document Jul 19, 2007

Hi Carolin,

Have you tried "Dokument reparieren" (I guess it is "Repair Document" in the English version) from the Trados menu? Sometimes this does the trick.

Good luck!

Stefanie


Direct link Reply with quote
 

Carolin Haase  Identity Verified
Germany
Local time: 15:25
English to German
+ ...
TOPIC STARTER
Thanks, but... Jul 19, 2007

Stefanie Sendelbach wrote:

Have you tried "Dokument reparieren" (I guess it is "Repair Document" in the English version) from the Trados menu?



this feature is gone - and I can't find it.


Direct link Reply with quote
 
only for word files Jul 19, 2007

Hi,

Fix document (Dokument reparieren) is available only when translating directly in Word. As you work in TagEditor you will not have this command.

@Topic: I don't have any idea about a solution



If you use Word for translation and can't see the Fix document option from the Trados menu a reinstallation can help you. In this case the Trados6.dot/Trados7.dot may be corrupt.


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 15:25
English to Dutch
+ ...
It's called 'fix document', but.... Jul 19, 2007

If it is gone, what happened to your toolbar?
The option should be in the Word menubar.

Do I understand you correctly, you haven't translated a single segment yet?
What format is your document? (Extension of the file is: .doc or something else?)

I'm not sure I can help you out all the way, but the clearer the problem, the better. So give as much information as you can, in order to find out what caused the problem and what we can do about it.

Margreet


Direct link Reply with quote
 

Stefanie Sendelbach  Identity Verified
Germany
Local time: 15:25
Member (2003)
English to German
+ ...
More information Jul 19, 2007

Rahvin wrote:
As you work in TagEditor you will not have this command.


Oh, I had assumed you were working in a Word document.

As Margreet said, more information would be helpful. What is format is your file in? What is your Trados version? Do you get a number with your error message? If you do, you can use this number to search the Trados website for a fix.

Stefanie


Direct link Reply with quote
 

Carolin Haase  Identity Verified
Germany
Local time: 15:25
English to German
+ ...
TOPIC STARTER
word .doc Jul 19, 2007

Thank you for trying to help!
I'm translating a word document in Trados 2006 and now I was able to start working somewhere in the middle - but the beginning, it's still not working. There's a table of contents (created with tabs) and no segments will open.
"Repair document" is also gone -I wonder, where.
I have no clue.
And no, there are no numbers coming with the "place cursor"-command.

Thanks again,

Carolin


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 15:25
English to Dutch
+ ...
Just a wild guess.... Jul 19, 2007

This table of contents, is it made up in columns and rows? Is it a genuine table?
Because if it is, it might help to expand the size of the columns.
I once had a document where the segments would not show because Word kept them inside the boxes, so to speak. If the size of the column/row/box is too small, Word will hide the target segment, until you adjust the size.

If nothing else works, how's about copy/paste the text of this table into a new document? You could translate it, update your TM and then run auto-translate.

Fix document is gone from your Trados menu bar - perhaps the keyboard command still works, it is Alt+Ctrl+U.

Good luck!
Margreet


Direct link Reply with quote
 
Tomasz Syrek  Identity Verified
Poland
Local time: 15:25
English to Polish
+ ...
Just don't touch the table of contents if it's created automatically Jul 19, 2007

The same happens in my docs but I don;t care - The table of contents should be created automatically - you may check it right clickin on the contents - choose "update the whole contents" or something like that.

Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 15:25
English to Dutch
+ ...
Absolutely, automatically created text is best left alone Jul 19, 2007

tees wrote:

The same happens in my docs but I don;t care - The table of contents should be created automatically - you may check it right clickin on the contents - choose "update the whole contents" or something like that.


Absolutely, but if it is automatically created, I don't understand why it would be with tabs, as Carolin says. On the other hand: if it is automatically created, this problem will solve itself when the content is updated, like you say.

There's hope yet, Carolin! You can check out this option right away; if you try updating content, the parts you have already translated should be translated in the table of contents as well.


Direct link Reply with quote
 

Carolin Haase  Identity Verified
Germany
Local time: 15:25
English to German
+ ...
TOPIC STARTER
I tried, but it doesn't work... Jul 20, 2007

Margreet Logmans wrote:

if you try updating content, the parts you have already translated should be translated in the table of contents as well.


I copied the content into a separate document, re-formatted it (it was in some kind of preselected format) and updated the contents- it deleted itself and a message appeard: "no contents found".


Then I converted it into a table, but to no avail - still no segments would open (or at least I didn't see any -perhaps they went on holiday?).

If it goes on like that, I just might translate it 'by hand'. Or do you have any other suggestion?

Thank you anyway!


Direct link Reply with quote
 
Margreet Logmans  Identity Verified
Netherlands
Local time: 15:25
English to Dutch
+ ...
When is your deadline? Jul 20, 2007

Hi Carolin,

I think the problem is Word, that is, the problem is in the document options for Word.
If you have someone nearby who is an advanced user of Word, they can probably help you.
Trados does not have much to do with it, I think, so you don't necessarily need a translator.

For now, leave the table of contents as is. Translate the rest of the document. Then go to the table of contents (leave it in the document, don't copy/paste) and put your cursor anyplace in the table of contents. Click your mouse and see what options you get. Click both left and right and read carefully what the options are; I think you will get something related to updating content.

You can try this now, just to see what happens. I am pretty sure it is automated text; if you have a manual for Word, you can look for information about it and maybe that will help you too. Just to be on the safe side: create a copy of the document for back-up...

Good luck!
Margreet


Direct link Reply with quote
 

Carolin Haase  Identity Verified
Germany
Local time: 15:25
English to German
+ ...
TOPIC STARTER
Solution Jul 20, 2007

I created an extra document of the entire text to be translated and deleted the page with the table of contents; then I copied only the table of contents in yet another extra doc deleting everything that looked like formatting (updating doc didn't do the trick after all) then, by copy/paste, I created a new table of contents in a different doc, copied it into the extra doc and then it worked. I know, it's complicated and impossible to follow my description, but now I can work, finally.

And you were right, Margreet, it was a word problem...

Thanks everybody!

Carolin

[Edited at 2007-07-20 09:05]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados: "Cursor must be in source or target field"

Advanced search


Translation news related to SDL Trados





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs