Mobile menu

Trados- both original and translation displayed.
Thread poster: FarkasAndras
FarkasAndras
Local time: 19:31
English to Hungarian
+ ...
Jul 28, 2007

Hi everyone!

First time Trados Workbench user here...
When I translate a segment and "display hidden text" is not enabled (i.e. it's supposed to display the translation only), in some cases Word displays both the original and the translation one after the other.

If I open and close such a segment again w/o making any changes the problem usually goes away.

Does anyone know how to cure this?



Bonus question: it refuses to open segments that contain % or "micro" symbols. Any solution? If I just leave them as is, what will happen when I clean the file? Are they left in there?


Thanks in advance.


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 19:31
Member (2004)
English to Slovenian
+ ...
some ideas... Jul 28, 2007

in some cases Word displays both the original and the translation one after the other.

in 99% of the cases theres one such segment, and that's the active segment. If you check the entries in TRADOS menu, you will find commands like "close current", or "close current and open next"..
Does anyone know how to cure this?

Translate the whole document and the problem will go away (g).


it refuses to open segments that contain % or "micro" symbols. Any solution? If I just leave them as is, what will happen when I clean the file? Are they left in there?

Have no idea whats behind it. But there's one way to check it, save the file and clean it to see what happens.


Direct link Reply with quote
 
FarkasAndras
Local time: 19:31
English to Hungarian
+ ...
TOPIC STARTER
no Jul 28, 2007

No, it's not the active segment. I'm not _that_ much of a newbie.

I've had 5 or 6 segments like that at a time. Just plain old text. It looked as if I had added the original text to my translation.
It looked perfectly fine when I enabled "show hidden text" and was A-OK after open & close. Pretty irritating but not tragic I guess.

I'd like to know what's up w/ % et al. though.


EDIT: Also, trados/word has a ***VERY*** unnerving habit of opening new segmets and scrolling the page too far down so I can't see the actual source text. What do I do against that?

[Módosítva: 2007-07-28 17:11]


Direct link Reply with quote
 

Marijke Singer  Identity Verified
United Kingdom
Local time: 18:31
Dutch to English
+ ...
View problem Jul 28, 2007

FarkasAndras wrote:

EDIT: Also, trados/word has a ***VERY*** unnerving habit of opening new segmets and scrolling the page too far down so I can't see the actual source text. What do I do against that?

[Módosítva: 2007-07-28 17:11]


Work in normal view and not print view.


Direct link Reply with quote
 

Stefanie Sendelbach  Identity Verified
Germany
Local time: 19:31
Member (2003)
English to German
+ ...
Not a problem Jul 28, 2007

Hi FarkasAndras,

What you described above is not a problem at all, but a feature that many translators find very useful. I also prefer to have the original sentence next to my translated version. If you don't like it, just remove the checkmark at 'Hidden text' unter Tools > Options (in Word).

This question has actually been asked very very often here on Proz. If you need any more information, you can search the forums for "hidden text" and you will find many other threads.

Best regards,
Stefanie

PS: Here are a few related threads:
- http://www.proz.com/post/580432
- http://www.proz.com/post/604529
- http://www.proz.com/post/606761



[Edited at 2007-07-28 18:07]


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 19:31
Member (2004)
English to Slovenian
+ ...
you mention 5, 6 segments.... Jul 28, 2007

are they different colors? Is it source sentences/target sentences sticking together? I am just trying to visualize...

re % and mu... I dont know.... Can you send the bilingual file to have a look at it?

Regards

Vito


Direct link Reply with quote
 
FarkasAndras
Local time: 19:31
English to Hungarian
+ ...
TOPIC STARTER
... Jul 28, 2007

God, I thought language professionals were better at reading comprehension...

The problem I'm describing is unrelated to hide/show hidden text as my post amply demonstrates. It occurs when hidden text is, well, hidden.
Thanks for trying to help though.


Vito Smolej: They are just plain old text in normal black font. They are stuck together even w/o a space. As if I'd hit "Copy source" and added the translation - but in full view (hidden text shown) the bilingual file is correct. It must be an error when reading the bilingual file for the "hide" function.

ATM all segments are fine as I corrcted them... I'm not sure where I could upload the files. Even then, probably your Trados/word would not exhibit this behaviour.

I take it that everyone else's Trados handles % fine, right? Mine just skips segments w/ these symbols and opens the next.


BTW, this is a 30-day trial version but functionality should be the same.


Direct link Reply with quote
 

Marijke Singer  Identity Verified
United Kingdom
Local time: 18:31
Dutch to English
+ ...
It is a bug Jul 29, 2007

FarkasAndras wrote:

God, I thought language professionals were better at reading comprehension...

The problem I'm describing is unrelated to hide/show hidden text as my post amply demonstrates. It occurs when hidden text is, well, hidden.
Thanks for trying to help though.


Vito Smolej: They are just plain old text in normal black font. They are stuck together even w/o a space. As if I'd hit "Copy source" and added the translation - but in full view (hidden text shown) the bilingual file is correct. It must be an error when reading the bilingual file for the "hide" function.

ATM all segments are fine as I corrcted them... I'm not sure where I could upload the files. Even then, probably your Trados/word would not exhibit this behaviour.

I take it that everyone else's Trados handles % fine, right? Mine just skips segments w/ these symbols and opens the next.


BTW, this is a 30-day trial version but functionality should be the same.


Now I get what you mean. It is a bug. Just ignore it and once you clean your file, it will be fine. It usually happens with large files in which there are many tables. If you pretranslate your source file once you have finished translating, the text will be shown as normal but once you open the segment again, both text strings will again be shown next to each other. You may want to do this to do the spell checking.


Direct link Reply with quote
 
FarkasAndras
Local time: 19:31
English to Hungarian
+ ...
TOPIC STARTER
THX Jul 29, 2007

Thanks.

These were short files (2 pages) but it did indeed happen in a table IIRC.

BTW, I have no idea what "pretranslate" means...


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 19:31
Member (2004)
English to Slovenian
+ ...
About Pretranslate Jul 29, 2007

I have no idea what "pretranslate" means...

think of the following scenario:
i) you have a TM (all your translations, accumulated so far)
ii) you have a new source
iii) you want the program translate the source segments, what are already in TM

in your specific case:

i) open twb /the latest TM
ii) goto tools/translate
iii) select (a working copy of) your original source
iv) activate "Update document"
v) Press translate

hint: it goes the other way too, i.e. from a bilingual document into the TM, if you select "Update TM". Useful when you have done spell checking (or verified the source in TagEditor etc).

Regards

Vito

[Edited at 2007-07-29 08:32]


Direct link Reply with quote
 
FarkasAndras
Local time: 19:31
English to Hungarian
+ ...
TOPIC STARTER
Wandering on... Jul 30, 2007

I hope you don't mind if I steer this off topic...

You've mentioned loading bilingual docs into a TM and I have a huge bilinual translation corpus that I'm thinking of possibly feeding into Trados.

Does anyone know if it could handle it at an acceptable speed? We're talking about up to 30000 pages and more here...

I don't really need to do this at this point; I'm just toying with the idea.

BTW, the text I'm talking about is a multilingual corpus of the full EU acquis i.e. every EU regulation from 1956 to 2007. You may want to check it out if you haven't done so yet: http://wt.jrc.it/lt/Acquis/JRC-Acquis.3.0/doc/README_Acquis-Communautaire-corpus_JRC.html


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados- both original and translation displayed.

Advanced search


Translation news related to SDL Trados





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs