Mobile menu

Working with Tables - text not showing
Thread poster: Brigitte Hamilton

Brigitte Hamilton  Identity Verified
Canada
Local time: 07:16
Member (2007)
German to English
Aug 15, 2007

I am working with a bilingual .doc file that contains a number of tables. The problem: I can see the text in the windows in Translator's Workbench, but not in the actual .doc file, it somehow gets hidden when I open the segment (seems to be a formatting issue). Since I cannot make changes in the workbench, how can I access the segment and text without making major changes to the table format (ie. make fields bigger so I can see everything).

That's added to the fact that with files like this Trados is even slower than usual......very frustrating.

Would appreciate advice, thanks!

[Edited at 2007-08-15 22:05]


Direct link Reply with quote
 

texjax DDS PhD  Identity Verified
Local time: 08:16
Member (2006)
English to Italian
+ ...
Change view mode Aug 15, 2007

I am not an expert, but I read about this today...
Try to switch view mode from normal to print layout and vice versa, it should do the trick.
Good luck!



[Edited at 2007-08-15 22:06]


Direct link Reply with quote
 

Brigitte Hamilton  Identity Verified
Canada
Local time: 07:16
Member (2007)
German to English
TOPIC STARTER
You gave me an idea..... Aug 15, 2007

I did have it in print layout, but your comment gave me another idea - I switched to full screen mode, that did the trick. Unfortunately it also did away with all my toolbars so I have to keep going back and forth (in Word), but at least this helps.

Now if I could just do something about the speed, this is ridiculous, a segment takes about 10 seconds to load, and they are mostly 100% matches anyways......


Direct link Reply with quote
 

Brigitte Hamilton  Identity Verified
Canada
Local time: 07:16
Member (2007)
German to English
TOPIC STARTER
I spoke to soon.... Aug 15, 2007

Full screen mode does not seem to allow editing, unless this is a TRADOS issue. I am really stuck now.....

Direct link Reply with quote
 

texjax DDS PhD  Identity Verified
Local time: 08:16
Member (2006)
English to Italian
+ ...
Read these past forums.. Aug 15, 2007

..you might find the solution you're looking for. HIH.

http://www.proz.com/post/232961#232961
http://www.proz.com/post/568826#568826

Ciao


Direct link Reply with quote
 

Nadezhda & Vatslav Yehurnovy  Identity Verified
Ukraine
Local time: 15:16
Member (2008)
English to Russian
+ ...
Try some other views Aug 16, 2007

There are different views in Word - sometimes it helps to choose "web document" or some other view... As for Word being slow - even being slow is much better than constant crashes

Direct link Reply with quote
 

Monica Tuduce  Identity Verified
Luxembourg
Local time: 14:16
Partial member
Italian to Romanian
+ ...
Fixed dimensions of tables Aug 16, 2007

Hello Brigitte
That happened to me too because the table had fixed dimensions.
You go to Table Properties, select Row Tab and change the height from Exactly to At least...
That way, the row height will increase, so that the Target segment fits in, too.

I hope it works.
Monica


Direct link Reply with quote
 

Evija Rimšāne  Identity Verified
Latvia
Local time: 15:16
Member
English to Latvian
you can check this one too: Aug 16, 2007

http://www.proz.com/post/592538

It should be helpful.


Direct link Reply with quote
 

Brigitte Hamilton  Identity Verified
Canada
Local time: 07:16
Member (2007)
German to English
TOPIC STARTER
Fixed height Aug 16, 2007

You are right, changing row height from 'exactly' to 'at least' solves the problem.

The link to the other posting was also very helpful, this was exactly the same problem I was having.

Thanks to all.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Working with Tables - text not showing

Advanced search


Translation news related to SDL Trados





Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs