Mobile menu

disabled Trados7.dot - Macro security settings
Thread poster: Julia Esrom

Julia Esrom  Identity Verified
Germany
Local time: 06:30
German to English
+ ...
Aug 23, 2007

Hi, I am running Freelance Trados version 7. The flag man in Word was gone but it's back now. Not sure when it disappered since I always use tag editor or SDLX. I managed to get the flag man and Trados menu back. The TRADOS7.dot file was hidden (and I guess still is hidden). I added it back in the templates and ad ons window. It was also missing before. Now I get this error message when I click on the flag man: "The macro cannot be found or has been disabled because of your Macro security settings."

Does anyone know how to enable this Macro? Thanks very much!


Direct link Reply with quote
 

Julia Esrom  Identity Verified
Germany
Local time: 06:30
German to English
+ ...
TOPIC STARTER
security settings Aug 23, 2007

changing the security settings for macros to middle or low also doesn't work....

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 06:30
Member (2003)
Polish to German
+ ...
Which Word version? Aug 23, 2007

Usually it works, when Trados7.dot is placed in Word startup folder.
Do you use Norton Antivirus/Internet Security?

Jerzy


Direct link Reply with quote
 

Julia Esrom  Identity Verified
Germany
Local time: 06:30
German to English
+ ...
TOPIC STARTER
Norton Aug 23, 2007

Thanks. I am using Word 2002 and Norton 360. I placed Trados7.dot into the start up folder, still the same error message. Perhaps the problem is Norton. Do you have any idea how to fix that?

Direct link Reply with quote
 

Julia Esrom  Identity Verified
Germany
Local time: 06:30
German to English
+ ...
TOPIC STARTER
it's working! Aug 23, 2007

Jerzy, thanks for your help. It is now working. Looks like the trick was to check the add on box. A second tick box with Trados7.dot appeared, so I had to check the "new" one and enable macro. Now it appears to be working. Thanks again. Julia

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 06:30
Member (2003)
Polish to German
+ ...
So then delete the first not working instance of Trados7.dot Aug 23, 2007

Norton was my question, because it also has a macro blocking option - in the earlier versions it interfered with Trados.

Jerzy


Direct link Reply with quote
 

Julia Esrom  Identity Verified
Germany
Local time: 06:30
German to English
+ ...
TOPIC STARTER
Norton Aug 24, 2007

Jerzy, you asked about Norton: it doesn't look like it is interfering with the Trados macro any more. The only thing that is interfering is Outlook when it is set to use Word as text editor. Now it keeps asking every time I open Outlook whether I want to enable or disable macros, but I can live with that.
Julia


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

disabled Trados7.dot - Macro security settings

Advanced search


Translation news related to SDL Trados





CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs