Mobile menu

Trados Workbench - (8): 'Not enough storage space to process this command'
Thread poster: Gabriele Hase

Gabriele Hase  Identity Verified
South Africa
Local time: 14:11
English to German
+ ...
Aug 23, 2007

Dear Colleagues,

I have several TMs that are above 220 MB. When I want to import more segments, I receive the above message. On my C drive I have used only 28 of a total of 149 GB, so I think the problem is not my computer but Trados-related. Can someone help to alleviate this problem please? Thank you, Gabriele


Direct link Reply with quote
 

Boris Kimel  Identity Verified
Russian Federation
Local time: 15:11
English to Russian
+ ...
Really huge TM's out there... Aug 23, 2007

If this is of any help, from a developer's viewpoint this message is indicative of low memory issues (heap space which is being used for performing the commands). Therefore it has nothing to do with the disk storage, in full agreement with your free disk space report. A reboot might help at first, but not for good. Are there any TM size limits set by SDL? Do you have plenty of RAM in your system?

Direct link Reply with quote
 

Gabriele Hase  Identity Verified
South Africa
Local time: 14:11
English to German
+ ...
TOPIC STARTER
Not enough storage space in 'Trados Workbench' Aug 24, 2007

Boris Kimel wrote:

If this is of any help, from a developer's viewpoint this message is indicative of low memory issues (heap space which is being used for performing the commands). Therefore it has nothing to do with the disk storage, in full agreement with your free disk space report. A reboot might help at first, but not for good. Are there any TM size limits set by SDL? Do you have plenty of RAM in your system?


Yes, I have 1,00 GB RAM. Following your advice to reboot, it seems to work fine for the moment. I do not think there are any TM size limits set by SDL; read on the Internet that other translators are working with TMs in the region of 500 MB. Thanks, Gabriele


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:11
Member (2003)
Polish to German
+ ...
Size limit for TM Aug 24, 2007

With SDL Trados 2006 I was NOT able to open TM of rouhly 850.000 Entries (>230MB).
Now with SDL Trados 2007 it works again.

An official limit does not exist.

PC parameter (with this machine I wasn't able to open such big TMs): Pentium D950 3,4GHz, 4 (!!) GB RAM, 500 GB HDD.

Jerzy


Direct link Reply with quote
 

Robert Schlarb  Identity Verified
Local time: 14:11
German to English
+ ...
Windows virtual memory? Sep 3, 2007

I have encountered this problem too while working with large Word files. My impression is that it is caused by the change history stored by Word to undo previous commands (the Workbench macro for opening and storing segments triggers a large sequence of commands for each segment). Usually the solution is to store the document and restart Word (deleting the command history).
Another solution might be to redimension the virtual memory file under the Windows system settings (control panel > system > advanced > performance >advanced).


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 14:11
Member (2003)
Polish to German
+ ...
Increasing virtual memory does not help Sep 3, 2007

My system has 4 GB RAM and 10 GB swap file, fixed size - even with those parameter SDL Trados 2006 was not able to open my big TMs.
But again, 2007 seems not to have this limitation.

Jerzy


Direct link Reply with quote
 

katrelnada  Identity Verified
United States
Local time: 08:11
English to Arabic
+ ...
Did you find a solution? Apr 26, 2008

Hi,

I.m using Windows XP & Trados 2007, and I just encountered that problem. I took home on a flash disk a TM of about 250000 TUs (126MB) and tried to import it to my Trados Freelance version (WB version 8). In the middle of the process of importing, it juststopped & gave me the number 8 error message : not enough storage to perform that command. I noticed it imported about 214000 TUs (out of 250000) and when I checked for reorganization, it was set at yes (need reorganization) although I indicated at the beginning of the import that it's a big file and needs reorganizing.

Now after re-reorganizing, it's ok but it's not saving my new translations and that's a concern. Can I re-import again to have the complete TM? If so, should I use the options merge or overwrite taking into consideration that multiple translations are allowded?
& Why is it not saving my new translations? I know that later on I can clean up the file using the clean function and through update the TM, but is it even gonna work since the TM is not taking in the new translations?

Help!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Workbench - (8): 'Not enough storage space to process this command'

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs