Mobile menu

German characters not displayed in tag editor
Thread poster: Juliette Burns

Juliette Burns  Identity Verified
Local time: 13:36
German to English
Aug 28, 2007

Dear all,

On opening German source language HTML files in Trados Tag Editor, umlauts etc. in the middle of words are displayed in code.

Is there is a simple solution to this?

Grateful for any help.

Direct link Reply with quote

Jerzy Czopik  Identity Verified
Local time: 13:36
Member (2003)
Polish to German
+ ...
Check your Tag settings file Aug 28, 2007

Possibly the "entities" are deselected and thus shown as codes.
First look in Tag settings, which ini file is currently used. Then close the file in question, go back to Tag settings and modify the corresponding ini files. Make sure, that "Convert entities" (for html-ini file) is selected.


Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

German characters not displayed in tag editor

Advanced search

Translation news related to SDL Trados

SDL Trados Studio 2015 Freelance
The industry-leading translation software used by over 200,000 translators.

SDL Trados Studio helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »

All of
  • All of
  • Term search
  • Jobs