Mobile menu

German characters not displayed in tag editor
Thread poster: Juliette Burns

Juliette Burns  Identity Verified
Germany
Local time: 03:24
German to English
Aug 28, 2007

Dear all,

On opening German source language HTML files in Trados Tag Editor, umlauts etc. in the middle of words are displayed in code.

Is there is a simple solution to this?

Grateful for any help.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:24
Member (2003)
Polish to German
+ ...
Check your Tag settings file Aug 28, 2007

Possibly the "entities" are deselected and thus shown as codes.
First look in Tag settings, which ini file is currently used. Then close the file in question, go back to Tag settings and modify the corresponding ini files. Make sure, that "Convert entities" (for html-ini file) is selected.

Jerzy


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

German characters not displayed in tag editor

Advanced search


Translation news related to SDL Trados





LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs