Mobile menu

(-2147467259): This file cannot be processed as TTX cause it was saved as ...
Thread poster: briski

briski  Identity Verified
Italy
Local time: 07:47
Italian to French
+ ...
Sep 12, 2007

This is the message I receive once I have finished my translation. I have being using Trados for long time but this is the first time...

(-2147467259): This file cannot be processed as TTX because it was saved as a bilingual document in Word.

What can I do? Even if I try to fix the document, nothing changes...:(

Thank you


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:47
Member (2003)
Polish to German
+ ...
This is certainly not the message... Sep 12, 2007

you've got when you finished your translation.
Are you attempting to cleanup the file?
If so, you most probably chganged the setting in Options - Translation Memory Options - Tools - TRADOStag XML workflow for Word .doc files. Just deselect this one and everything should be ok.
If not, please tell us EXACTLY what you were doing, when the message appeared.

Jerzy


Direct link Reply with quote
 

briski  Identity Verified
Italy
Local time: 07:47
Italian to French
+ ...
TOPIC STARTER
Thanks Jerzy:) Sep 12, 2007

Thank you really very very much!
I have just changed the setting as you told and apparently now it seems to work again.

In fact you were right, I was trying to clean up the file..sorry if I didn't specify it..and thanks once again:)


Direct link Reply with quote
 

Luna Venturi  Identity Verified
Spain
Member (2009)
English to Italian
+ ...
(-2147467259): This file cannot be processed as TTX cause it was saved as a bilingual doc in Word Jun 17, 2010

Dear Jerzy,

I am having the same message when I try and clean up my file.
I followed your suggestion: I went to Options - Translation Memory Options - Tools - TRADOStag XML workflow for Word .doc files and deselected it so now the only option selected is strip unused fonts but it still doesn't work.

I will be most grateful for any further advice you can give me!

Kind regards,

Luna Venturi


Direct link Reply with quote
 

tsiekkin
Local time: 08:47
English to Finnish
+ ...
thanks May 12, 2011

I had the same problem and it worked with me. (I hadn't changed the settings though, TRADOStag XML workflow for Word.doc files was activated by itself.. so I just deactivated it)

Direct link Reply with quote
 

Sandra& Kenneth  Identity Verified
Israel
Local time: 08:47
Member (2009)
French to English
+ ...
Thanks, Jerzy! Jun 4, 2011

Problem solved

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

(-2147467259): This file cannot be processed as TTX cause it was saved as ...

Advanced search


Translation news related to SDL Trados





SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs