Mobile menu

Import of txt-file not updating TM
Thread poster: Sonja Allen

Sonja Allen  Identity Verified
United Kingdom
Local time: 12:00
Member (2005)
English to German
+ ...
Oct 2, 2007

Hi

I translated a document with Trados 7 and did a cleanup. Now the client has come back with some corrections of my translation and has sent me these corrections in an exported TM (txt-file) so I can update my TM as well. I imported it, but my TM still comes up with my old versions and no updates seem to have been made although I allowed multiple translations and ticked "keep most recent" in the "existing translations units". I also tried another time to tick "overwrite" but still no change. What am I doing wrong?


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 13:00
Member (2004)
English to Slovenian
+ ...
could it be the wrong language pair? Oct 2, 2007

That was usually the problem in my case. You can navigate around the problem by creating a (I know I know - "is there no easier way around it" reaction kicking in...) bilingual RTF file and feed it into TM via normal translate update or segment by segment to see what's happening. Go to my page and download PlusToyz - a set of word macros to copy among all kinds of different bilingual formats. Like trados txt export vs ttx vsa word table etc.

regards

Vito

[Edited at 2007-10-02 13:37]


Direct link Reply with quote
 

Sonja Allen  Identity Verified
United Kingdom
Local time: 12:00
Member (2005)
English to German
+ ...
TOPIC STARTER
It is the right language pair Oct 2, 2007

Dear Vito

No, I checked. It is the right language pair.


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 13:00
German
+ ...
Multiple Translations? Oct 2, 2007

Sonja Allen wrote:

I allowed multiple translations

And that's probably the problem: The imported units are there, they are just not the first ones to be displayed.

There's a set of arrows ( << >> ) on the lower left of the Translator's Workbench window that allow you to choose between the available matches and fuzzies for the segment.

The "Keep most recent", "Merge" and "Overwrite" only apply to TMs that have exactly one match per each source segment, AFAIK.

In my personal opinion, TMs allowing multiple matches create more problems than they solve, so I'd advise anyone to steer clear of that option unless you know exactly what you're doing.

HTH,
Benjamin


Direct link Reply with quote
 

Hermann  Identity Verified
Local time: 12:00
English to German
+ ...
Try this solution - it worked for me Oct 7, 2007

I had the same problem and found a solution while reading another thread.

Thank you Marina!!

http://www.proz.com/topic/85925

I followed the advice and saved the txt file in Unicode and the import worked perfectly!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Import of txt-file not updating TM

Advanced search


Translation news related to SDL Trados





memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs