Mobile menu

Proofreading Tag Editor / Excel doc
Thread poster: Carolina Gazzaneo

Carolina Gazzaneo
Uruguay
Local time: 04:06
Member (Apr 2017)
Spanish to English
+ ...
Oct 12, 2007

I am proofreading pairs of documents: a Word document identical to the body of an Excel document.

I am using Translator's Workbench for proofreading the .doc so as to incorporate the units to my translation memory, making the necessary changes and then cleaning up.

I would like to use the corrections made to the Word document for proofreading the Excel, and waiting for the corrections to the Word document in order to translate the .xls is not an option. They are translated together. The translator then sends me the bilingual .ttx document and its corresponding uncleaned .xls (the original document), but when I open the Tag Editor document, it gives the following message:

The open translation memory has different languages than the document.
Interaction with TW will be disabled until a matching translation memory is opened.

I don't really understand what this means, since the .xls file is the file used to generate the bilingual .ttx document, but Tag Editor will only let me open and close units, that is, making an offline proofreading of the document. Then I "save target as" and update the Excel document.

This is extremely impractical, I am doing the same corrections twice, the second time having to browse through a Tag Editor document whose format is far from friendly. To think that similar units (after correction and incorporation to the memory of the Word document) could be appearing automatically...

I have tried every possible combination of files to see if they match, but nothing seems to work...

Any help would be greatly appreciated.

[Subject edited by staff or moderator 2007-10-12 19:15]


Direct link Reply with quote
 

Ilde Grimaldi  Identity Verified
Local time: 09:06
Member (2003)
English to Italian
+ ...
Open the file in TagEditor file in Notepad and change the language abbreviation Oct 12, 2007

Hi
If you cannot use the TagEditor file with your memory, you can open the TagEditor file in Notepad and search in the first rows for "Tuv Lang" and you can change that. When we save an Excel file in TagEditor, we cannot choose the language which is saved there, it is automatically recognized from the properties of the document or whatever and it may happen this is not the language we suppose. Changing the language pair in Notepad does not impair the file.

regards
Ilde


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 09:06
English to German
+ ...
Language mismatch - change the TTX headers Oct 13, 2007


The open translation memory has different languages than the document.
Interaction with TW will be disabled until a matching translation memory is opened.

Which means that the TTX document was created and saved using a language pair that doesn't match your current TM.

The language pair is set when storing the TTX for the first time, using the languages of the TM that was open at that point. Looking at your active language pairs, this could be a mismatch in the locales, e.g. US English vs. British English.

You can change the language settings in your TTX by opening it in a text editor (TTX files are XML, so you can edit them like any text file - just make sure to create a backup copy beforehand). The codes you're looking for are in the first line of the file: search for "SourceLanguage". (The target language is right next to that.)

If you're uncertain as to which codes to use (e.g. "EN-US" or "EN-GB"), create an export of your TM and check there.

HTH, Ralf


Direct link Reply with quote
 

Carolina Gazzaneo
Uruguay
Local time: 04:06
Member (Apr 2017)
Spanish to English
+ ...
TOPIC STARTER
problem solved Oct 15, 2007

Thank you both so much! That was exactly it, a localization problem; I have been using my memory in ES-UY and EN-US for correcting, while the translator has been using ES-ES and EN-BR.

I tried what both of you suggested and it worked just fine!! The only thing I haven't been able to do ever since I installed Trados the last time, is exporting my translation memories... any suggestions? I cannot setup, import, export or reorganize, they appear in gray on the Workbench.

Again, thank you very much for your time and your help.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Proofreading Tag Editor / Excel doc

Advanced search


Translation news related to SDL Trados





TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



All of ProZ.com
  • All of ProZ.com
  • Term search
  • Jobs