Connect Trados and Word XP
Thread poster: Elena Simonelli

Elena Simonelli  Identity Verified
Italy
Local time: 15:02
English to Italian
+ ...
Oct 17, 2007

Dear collegues,
I lately had to re-install Office XP (due to virus problems) and now all Trados commands have disappeared from Word. I cannot even find them as macros.
Is there any way to connect Word and Trados without having to re-install Trados too?
I am using Trados 7.
Thank you.
Have a nice day!
Elena


Direct link Reply with quote
 

Mulyadi Subali  Identity Verified
Indonesia
Local time: 20:02
English to Indonesian
+ ...
add the trados template Oct 17, 2007

i don't know exactly in office xp, but in office 2k3:
tools - templates and add-ins - add...
then find the trados.dot in c:\program files\sdl...\t2006fl\tt\templates.


Direct link Reply with quote
 

Elena Simonelli  Identity Verified
Italy
Local time: 15:02
English to Italian
+ ...
TOPIC STARTER
Thanks! Oct 17, 2007

Thanks a lot!
Now the Trados commands are back on screen.
But whn I try to open a segment, I get an error: such macros are not installaed for security reasons...
Can you also help me with this?


Direct link Reply with quote
 
David Turner  Identity Verified
Local time: 15:02
French to English
+ ...
Adjust macro security settings Oct 17, 2007

Elena Simonelli wrote:
Now the Trados commands are back on screen.
But when I try to open a segment, I get an error: such macros are not installaed for security reasons...


Your macro security level is probably set too high. There are four levels: very high, high, medium and low. You'll find them in Tools/Options/Security/Macro security. You may need to use the "medium" setting.

BR,
David


Direct link Reply with quote
 

Elena Simonelli  Identity Verified
Italy
Local time: 15:02
English to Italian
+ ...
TOPIC STARTER
macro security Oct 17, 2007

Thank you.
I have tried both with medium and low level but it still doe not work.
Maybe it cannot find the relevant macro?


Direct link Reply with quote
 

Mulyadi Subali  Identity Verified
Indonesia
Local time: 20:02
English to Indonesian
+ ...
disabled? Oct 17, 2007

check whether it is disabled:
help - about... - disabled items...
enable it, then click close if any.


Direct link Reply with quote
 

Elena Simonelli  Identity Verified
Italy
Local time: 15:02
English to Italian
+ ...
TOPIC STARTER
word? Oct 17, 2007

Mulyadi Subali wrote:

check whether it is disabled:
help - about... - disabled items...
enable it, then click close if any.

is this a command form word? I cannot find it in my version...


Direct link Reply with quote
 

Mulyadi Subali  Identity Verified
Indonesia
Local time: 20:02
English to Indonesian
+ ...
sorry for not being clear Oct 17, 2007

Elena Simonelli wrote:
is this a command form word? I cannot find it in my version...


i'm sorry, but no. i mean click the 'help' tab on your microsoft word, then click 'about microsoft office word'. then you will find 'disabled items' button. click it to check whether trados is disabled. click on it, if any, then click 'enable'.


Direct link Reply with quote
 

Elena Simonelli  Identity Verified
Italy
Local time: 15:02
English to Italian
+ ...
TOPIC STARTER
disables Oct 17, 2007

thank you.
I have checked, there are no disabled items...


Direct link Reply with quote
 

Mulyadi Subali  Identity Verified
Indonesia
Local time: 20:02
English to Indonesian
+ ...
maybe... Oct 17, 2007

you can try this:
- delete the trados add-in
- lower the macro security to medium
- add the trados add-in again


Direct link Reply with quote
 
David Turner  Identity Verified
Local time: 15:02
French to English
+ ...
Add to startup directory Oct 17, 2007

Elena Simonelli wrote:
I have tried both with medium and low level but it still doe not work.
Maybe it cannot find the relevant macro?


The TWB template is usually added to the Word startup directory during Trados installation. Try copying it there. The startup directory can sometimes be hard to find. It's often in a hidden directory called Application Data/Microsoft/Word.

David

[Edited at 2007-10-17 11:48]


Direct link Reply with quote
 

Elena Simonelli  Identity Verified
Italy
Local time: 15:02
English to Italian
+ ...
TOPIC STARTER
Yes! but... Oct 19, 2007

Mulyadi Subali wrote:

you can try this:
- delete the trados add-in
- lower the macro security to medium
- add the trados add-in again

Thank you Mulyadi.
I tried this and it seems to work.
One problem remains: I have to do this with every new word document.
I will try to solve this too, but in the meantime you virtually saved my life


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Connect Trados and Word XP

Advanced search







LSP.expert
You’re a freelance translator? LSP.expert helps you manage your daily translation jobs. It’s easy, fast and secure.

How about you start tracking translation jobs and sending invoices in minutes? You can also manage your clients and generate reports about your business activities. So you always keep a clear view on your planning, AND you get a free 30 day trial period!

More info »
Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums